Orange Apple

Discussion in 'OS X Mavericks (10.9)' started by Communicator, May 20, 2014.

  1. Communicator macrumors newbie

    Joined:
    Mar 12, 2013
    #1
    I have a mid 2012 MacBook Pro Retina.

    Since the latest upgrade of Mavericks when I start the macbook, before the login screen appears, I get the usual grey Apple symbol, then it turns Orange for a couple of seconds, and then the normal login screen appears.

    Has anyone else seen this ?

    It's not a problem, just an imperfection, not what we expect from Apple!
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I can't say that the boot up apple changes color. I don't boot my computer often but when I do, its remains a single color.
     
  3. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #3
  4. crjackson2134 macrumors 68020

    crjackson2134

    Joined:
    Mar 6, 2013
    Location:
    Charlotte, NC
  5. cBraunDesign macrumors newbie

    cBraunDesign

    Joined:
    Jun 29, 2010
    #5
    Not Orange, but Green.

    Mine flashes green, not orange. Either way it's weird and slightly concerning.
     
  6. laurihoefs macrumors 6502a

    laurihoefs

    Joined:
    Mar 1, 2013
  7. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #7
    That's interesting. I've never seen it on mine before, but it could be a GPU issue as already mentioned.
     
  8. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #8
    I think some people have had success with a PRAM reset for this problem.
     
  9. GS Owner macrumors member

    Joined:
    Apr 30, 2009
    Location:
    Harrisburg, PA
    #9
    By any chance were anybody using Chrome as a browser?

    For the past few weeks I saw orange whenever I used Chrome to surf the web. After a while it seemed I couldn't get away from it. But after a bit of searching and playing around it seemed like the settings on Chrome got messed up.

    For the lack of a better phrase Chrome needed to be Burped. My iMac hasn't been orange ever since.
     
  10. Communicator thread starter macrumors newbie

    Joined:
    Mar 12, 2013
    #10
    Thank you all for the replies.

    Thank you, Quackers, a PRAM reset did the trick!

    Command, Option, P and R keys all held at the same time immediately on start-up, and held until a second start-up tone was heard, then released.
    Problem sorted.
    Thanks again.
     
  11. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #11
    Glad that resetting the pram worked, but I'm still really confused as to why this was occurring anyways.
     
  12. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #12
    Me too :confused:
    I just read that some people had cured it that way. Very curious.
     

Share This Page