Orange I-Phone Edge Help?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lukeyt, Nov 24, 2007.

  1. lukeyt macrumors newbie

    Joined:
    Nov 24, 2007
    #1
    Hello, i purchased an I-Phone yesterday, it is a USA import unlocked to work in the UK, v. 1.1.1. Working fine with my orange contract sim but i have a few problems.

    I cannot get it to accept the edge settings, when i goto general>network>edge and try to enter them as soon as i come out of the screen the settings are no longer there and it doesnt accept them. Sometimes it just goes blank and goes back to the main screen? Is there a specific way i have to input them or am i doing something wrong?

    Im using APN: orangeinternet user: user and pass: pass.

    Also when i try to connect to my Wi-Fi it is detecting the router but when i input the password it says the password is incorrect even thought i am entering it 100% correct. Would like to solve these so i can enjoy the full phone :D

    Any help appreciated.
     
  2. MimUK macrumors member

    Joined:
    Jan 31, 2005
    #2
    My Orange Edge settings are

    apn: orangewap
    user: orange
    pass: multimedia

    Mine did the same on 1.1.1
    1.1.2 seems to keep those settings.

    just used oktoprep for the upgrade.
     
  3. lukeyt thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #3
    Iv tried them settings to, but as soon as i press return or network and try to connect to edge or go back in the edge settings they are no longer there? Is as if the phone inst recognizing that i am inputting the settings.
     
  4. MimUK macrumors member

    Joined:
    Jan 31, 2005
    #4
    Mine did the same with 1.1.1
    I would recommend upgrading to 1.1.2
     
  5. lukeyt thread starter macrumors newbie

    Joined:
    Nov 24, 2007
    #5
    How would i go about doing that? And is it safe to do?

    Not to clued up on all these yet.
     
  6. Sharky2pac macrumors newbie

    Joined:
    Nov 25, 2007
    #6
    -------------------------------------------------------

    Hi - I Have just purchased an iPhone from the US It is running on 1.1.1, i can use all the features except Youtube - When i click on Play it comes up with an error message - Please Can SOMONE HELP ME. I WOULD BE MOST GRATEFUL.

    I have the following settins:
    Orangeinternet
    User
    Pass

    And have tried
    Orangeinternet
    Orange
    Multimedia
     
  7. mikehockenballs macrumors member

    mikehockenballs

    Joined:
    Nov 6, 2007
    Location:
    Greater Manchester, England
    #7
    Edge settings fix.

    Hi Lukeyt,

    This information was given to me on this site by 'EdTumath' and the link is still live.
    This worked for me first time.



    # Open installer, and install the update if prompted.
    # Go to sources and tap Edit and Add
    # Add this URL: http://i.unlock.no
    # Tap Done and then Refresh
    # Go to Install (at bottom) and scroll down to the Unlocking Tools category and install EDGE Settings Fix

    That should sort it for you. This is useful if you're on v. 1.1.1 of the firmware.

    Good luck! :cool:
     

Share This Page