Original iPad not recognized by iTunes 10

Discussion in 'iPad Tips, Help and Troubleshooting' started by generdude, Feb 8, 2013.

  1. generdude macrumors newbie

    Joined:
    Feb 8, 2013
    #1
    Original iPad not recognized by iTunes
    iMac, OSX 10.6, iTunes 10

    I just installed 10.6.8 on my 2007 iMac, from 10.5. Now when I connect the iPad to the computer, iPhoto opens and shows the iPad as a device. iTunes does not open, nor does the iPad show up in iTunes when I open iTunes. I have reset the iPad, restarted the computer and tried a different usb port.
    The iPad acts fine on my MBP, 10.6.8.
    This didn't happen until I switched to Snow Leopard. Also, with 10.5 I had iTunes 10.6.3 (25), the same version that is on the MBP now.
    Following is one response which ultimately has not worked:
    ….
    First launch iPhoto on the Mac and go to iPhoto>Preferences>General>Connecting Camera opens>No application. Quit iPhoto.
    *
    Launch iTunes and go to iTunes>Preferences>Devices. Uncheck the box that says Prevent iPods, iPhones and iPads from syncing automatically - if the box is checked. Click OK and quit iTunes.
    *
    Launch System Prefences and click on Users & Groups. Click on your account. Click on login Items. Check the box next to iTunes Helper to make sure it is enabled. You may have to use your administrator password to make changes here. Quit System Preferences.
    *
    Restart the Mac and then try to sync again.
    *
    If you are running iTunes 11 - go to View>Show Sidebar in the menu at the top of the screen. When the sidebar is visible, it makes everything that you do as far as syncing is concerned a little bit easier.
    .............
    This is my response to the previous suggestion
    thanks but it didn't work. It still opens iPhoto. And I can't seem to save that Preference in iPhoto - after I restart, *the iPhoto Preferences still says to open iPhoto, ignoring my trying to change it to No Application. I also tried to connect the iPad without shutting down while I still had the iPhoto preference changed to No application.
     
  2. generdude thread starter macrumors newbie

    Joined:
    Feb 8, 2013
    #3
    I reinstalled iTunes. Still same problem. I then Reset the iPad (not deleting data). Now it wants to Restore but I am unable to connect thru iTunes. It still shows up in iPhoto but the iPad does't see that connection. It also doesn't show up in the Finder. Can I still use the iPad or do I somehow need to Restore?
     
  3. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    Put your iPad into DFU mode (Google it) it won't cause you to loose your data. Then see if iTunes will detect it. To get it out of DFU mode without restoring, hold down both buttons for 15 seconds and it'll reboot.
     
  4. generdude thread starter macrumors newbie

    Joined:
    Feb 8, 2013
    #5
    DFU mode succeeded. iTunes saw it. I then tried to restore it and got an error message 1611 which refers to a security problem, or something. There is no installed security software on this computer.
     

Share This Page