Original iPhone won't boot after reset

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fiskah, Aug 14, 2009.

  1. fiskah macrumors newbie

    Joined:
    Nov 6, 2008
    #1
    Hi guys

    I have an original iPhone (aluminum) that won't boot. I used the reset functionality in the settings menu of the iPhone, and after that it got stuck at the black loading screen with a grey Apple logo. It seems that there is a loading-animation there aswell (half-inside the logo, frozen). I tried killing it (had to use the kill switch, couldn't just use the power button).

    The software on the phone is 3.0, and it is jailbroken.

    I tried connecting it to my Mac, but it doesn't pop up in iTunes.

    What can I do to get it up and running again?
     
  2. RASHID007 macrumors newbie

    Joined:
    Jun 27, 2008
    #2
    Same exact problem with a 3G on OS 3.0.1 jailbroken and unlocked. Did a reset. Took like 2 hours and got stuck with apple logo and partial spinning wheel icon. Tried DFU mode and jailbreak again with no luck. Please help.
     
  3. RASHID007 macrumors newbie

    Joined:
    Jun 27, 2008

Share This Page