OS 10.4 upgrading

Discussion in 'macOS' started by bigboy99, Dec 9, 2007.

  1. bigboy99 macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Deep in the Heart of Tejas
    #1
    After an Archive and Install (saving prefs) I'm back to OS X 10.4.2. I tried to use the 10.4.10 combo update, but the installer tells me that my Mac volume "does not meet the requirements for this update." I have 15.7 GB available space out of 93 GB total.

    Do I need to use intermediate upgrades to get to the desired version?

    Thanks...
     
  2. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #2
    It could be that you need one or more of the (security?-)updates before the 10.4.10 Combo updater will work.

    Here is the 10.4.10 PPC Combo update page at Apple.. maybe it can help you.
     
  3. bigboy99 thread starter macrumors 6502

    Joined:
    Nov 12, 2005
    Location:
    Deep in the Heart of Tejas
    #3
    I never did get the 4.10 combo to work, but was able to install to 4.11 using the Software Update from the Preferences Pane. I was still having issues so I ran Disk Warrior and corrected several errors. Thanks for the link to the OS updates.

    BB99
     

Share This Page