OS 10.5 - I am no longer an administrator? Huh?

Discussion in 'macOS' started by Getwild2, Nov 2, 2007.

  1. Getwild2 macrumors newbie

    Getwild2

    Joined:
    Nov 2, 2007
    #1
    So I upgraded to 10.5 last week, all has been well so far I guess. I run Parallels w/Win2K. I've noticed since the upgrade that Parallels has not worked properly. Well in checking Parallels' website I notice I need an update. Fast forward, installing the update...I am prompted to enter in an Administrator username and password. In the past I've notice the username field is already filled in, but not now!? So I proceed to enter what I know is the admin username and password (my full name and pw), but it doesn't work. So then I proceeded to check the user accounts and it indicates that my user is not an Administrator of this machine.

    What the heck?! I can't get past the username/password prompt to continue my upgrade. What do you recommend?

    BTW, I did an 'upgrade' to 10.5, not a fresh install.

    Thanks for the help!!
     
  2. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #2
    password resetting

    You can hack into the user accounts using any OS-X boot disk.

    Boot from the disc as if you were going to install and just before you hit the "go" button, check the menus at the top of the screen.

    One menu will be "utilities" (or something similar, haven't got time to check right now), and one of those utilities is the Password Reset utility. change the admin password to whatever and back out carefully without installing.

    Caveat: Haven't tried this on Leopard but it works on Tiger.
     
  3. Getwild2 thread starter macrumors newbie

    Getwild2

    Joined:
    Nov 2, 2007
    #3
    Got it, thanks for your help!!
     

Share This Page