OS 10.5, need to buy?

Discussion in 'macOS' started by cain12, Sep 2, 2008.

  1. cain12 macrumors newbie

    Joined:
    Feb 19, 2008
    #1
    newbie here... right now I have 10.4.11. I downloaded 10.5.4 but it said it cannot open "open failed, cannot open 10.5.4 pkg this package requires Mac OS X 10.5"

    I could not a find a 10.5 download... do I need to buy Leopard?

    thanks in advance!
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  3. cain12 thread starter macrumors newbie

    Joined:
    Feb 19, 2008
  4. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    Where are you? You can get it at Best Buy and some other stores.
     
  6. cain12 thread starter macrumors newbie

    Joined:
    Feb 19, 2008
    #6
    thanks... yeah I could go to Best Buy or the Apple store...
     

Share This Page