OS 10.9.3 & Nvidia

flowrider

macrumors 603
Original poster
Nov 23, 2012
5,541
1,965
Just installed the Combo Update and of course it breaks the Nvidia Web Driver. Cuda 6.0.37 still working. Apple Driver is 310.10.35f08.

Lou
 

NOTNlCE

macrumors 6502a
Oct 11, 2013
908
106
Baltimore, MD
Just ran the update, GPU will not wake from sleep anymore. Have to hard reboot if my computer decides to sleep. Anyone else experiencing this?
-N
 

Asgorath

macrumors 68000
Mar 30, 2012
1,573
474
The update was released like an hour ago. I'm sure we'll be seeing a web driver in the next day or two.
 

MacVidCards

Suspended
Nov 17, 2008
7,506
1,029
Hollywood, CA
I'm certain Nvidia will have a new driver out shortly.

People with GTX780 TI and Titan Black should probably wait to update to 10.9.3, but I haven't tested yet.
 

Earl Urly

macrumors regular
Jul 11, 2004
221
1
Cuda

If you update to 10.9.3, the nVidia CUDA prefpane tells you CUDA 5.5.47 is no good and tells you to upgrade to 6.0.37.
 

gatd

macrumors regular
Jun 2, 2008
123
13
new drivers did not work for me !

got it working by deleting all the Geforce and nvda kexts and re installing them form 10.9
now all monitors work again
 

Asgorath

macrumors 68000
Mar 30, 2012
1,573
474
new drivers did not work for me !

got it working by deleting all the Geforce and nvda kexts and re installing them form 10.9
now all monitors work again
Can you be more specific that "did not work"? What went wrong exactly?
 

Solomani

macrumors 68040
Sep 25, 2012
3,704
6,185
Alberto, Canado
I wonder if 10.9.3 at least "plays nice" with an older Nvidia card like my iMac's GT 650M…. ? Anyone tried it?

And since I never download the "direct-from-nVidia-website" drivers anyways, then this issue should not affect me? Right? Right?
 

gatd

macrumors regular
Jun 2, 2008
123
13
web drivers did not work for me

I run 4 monitors off my 680 but only 2 worked
installed the kexts from 10.9 and now they all work again
 

flowrider

macrumors 603
Original poster
Nov 23, 2012
5,541
1,965
The Web Driver update is working fine on my Gigabyte MVC flashed GTX 780. However, Cuda says it needs an update, and that update is not yet available. But, Cuda is working - 6.0.37.

Lou
 

Earl Urly

macrumors regular
Jul 11, 2004
221
1
I wonder if 10.9.3 at least "plays nice" with an older Nvidia card like my iMac's GT 650M…. ? Anyone tried it?
10.9.3 is working fine with a nVidia GTX 660 (PC version) I have installed in a MacPro 1,1, so pretty sure it'll be fine with an official Apple card.
 

Redneck1089

macrumors 65816
Jan 18, 2004
1,157
273
Can I install the new web drivers before doing the OS update?

I'm running the 780 Ti classified, so if I can't then it present a problem because I won't be able to boot.
 

riggles

macrumors 6502
Dec 2, 2013
256
0
I have two Titan Blacks coming in this weekend for CUDA rendering. Wondering if I'll be able to use them. Have held off of Mavericks because of OpenGL issues that are supposedly fixed in 10.9.3. But it looks like there's a chance that it might break some driver stuff. Anyone successfully running non-flashed Titan Black or 780Ti cards on 10.9.3?
 

Redneck1089

macrumors 65816
Jan 18, 2004
1,157
273
I have two Titan Blacks coming in this weekend for CUDA rendering. Wondering if I'll be able to use them. Have held off of Mavericks because of OpenGL issues that are supposedly fixed in 10.9.3. But it looks like there's a chance that it might break some driver stuff. Anyone successfully running non-flashed Titan Black or 780Ti cards on 10.9.3?
If you have an existing working card that's not a Titan Black or GTX 780 Ti you should be able to update the OS and install the new Nvidia web driver just fine.

The problem is if you're in my shoes: I have a GTX 780 Ti Classified. I can't update the drivers without doing an OS update, but if I do an OS update then my computer won't boot with this card.

I'm hoping someone will tell me/show me a work around for doing the driver update like last time.
 

riggles

macrumors 6502
Dec 2, 2013
256
0
If you have an existing working card that's not a Titan Black or GTX 780 Ti you should be able to update the OS and install the new Nvidia web driver just fine.



The problem is if you're in my shoes: I have a GTX 780 Ti Classified. I can't update the drivers without doing an OS update, but if I do an OS update then my computer won't boot with this card.



I'm hoping someone will tell me/show me a work around for doing the driver update like last time.

Oh, now I follow. The newer GPU chips need the new web driver to work with 10.9.3. Then I should be able to update to Mavericks and get the latest web driver both with my GTX 670 or 770 installed before swapping them out with the Titan Blacks. If I do that, seems like I should be good to go. Thanks~
 

w33z3r

macrumors member
Jul 20, 2011
43
2
Just updated to 334.01.01f01 with my GTX 680 4GB and am having a weird issue on startup. For whatever reason the screen gets really zoomed in and even going and trying to change settings via Displays doesn't help. The only remedy for the problem is to unplug and then replug my DVI cable, and then it starts working fine.

Anyone else seen anything like this?
 

kic

macrumors newbie
Mar 28, 2008
19
1
I'll add to the weirdness. I have a flashed Zotac 680 4GB in my MP and I just rant the update. When it rebooted, I still had the boot screen, but as machine booted to the login window I lost my video signal.

I had to switch from the dual-link DVI cable I was using (it came with the monitor) and dig up an HDMI cable. I have video again (I am posting, after all), though I should check and see if I still have a boot screen on HDMI since this is literally the first time I've used the HDMI port on the card.
 

uglierwan

macrumors newbie
May 18, 2014
1
0
UK
I have a Mac Pro 1,1 with a GTS 450 - with 10.9.2 using apple driver I was able to use dual screens ( cinema display and an NEC monitor ). After updating to 10.9.3 I had a black screen at login and the system didn't detect either screens. Installed the latest Nvidia driver and I now have a working desktop, but only the primary screen. Any suggestions?