OS 4 Issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Zachemc2, Apr 24, 2010.

  1. Zachemc2 macrumors newbie

    Zachemc2

    Joined:
    Mar 18, 2010
    Location:
    United States
    #1
    I upgraded to OS 4, when i plugged my iPhone in it said that it was not part of the developer program. I can't figure out a way to restore it back to 3.1.3. any ideas?
     
  2. Zachemc2 thread starter macrumors newbie

    Zachemc2

    Joined:
    Mar 18, 2010
    Location:
    United States
    #2
    I also put it into restore mode, but the same thing happened.
     
  3. CSMchris376 macrumors regular

    Joined:
    Mar 13, 2010
    Location:
    Illinois
    #3
    Not Sure You Can

    From what I've read in earlier posts, once you try to upgrade to OS4, it updates the baseband (?) and makes it difficult to restore. Someone should be able to come in here sometime soon that has experienced this and can probably answer your question. Do a search in these threads about OS4 and you should find an answer.
     
  4. gigapocket1 macrumors 65816

    Joined:
    Mar 15, 2009
    #4
    when u try to restore.. u get error code 1015..
    error code 1015 means baseband doesnt match firmware...
    Easiest way..
    go to www.blackra1n.com

    download that app... click make it rain.. it should force your phone to boot.. U shouldnt have any problems.. And u should be able to turn your phone off and on.. But everytime u try to restore, until 4.0 comes out.. you will have to run blackra1n to get it to boot
     
  5. ste1164 macrumors 6502a

    ste1164

    Joined:
    Jan 4, 2009
    #5
    What you do is restore to 3.1.3 you get iTunes error 1015. Then you run blackra1n and after it has finished the screen should be blank. Hold down the home and power button until you get the apple logo when it reboots you should be back in 3.1.3.
     

Share This Page