OS 9.1 problem

Discussion in 'Mac Apps and Mac App Store' started by JTT844, Jan 18, 2005.

  1. JTT844 macrumors newbie

    Jan 18, 2005

    I have a G4 on which I was originally running Mac os 9.1. I tried to install a stylewriter II driver so I could use an old Apple Stylewriter II printer I had laying around. Well, after I did this, my computer would lock up after boot up.

    I should say that I have Norton Utilities on my computer and the lock up would happen when Norton would start a scan.

    I brought the computer to a Mac shop and told them the story. I asked that they simply remove the stylewriter driver and return the computer to working OS9.1 condition. I later then asked them to install OSX (10.3.1) in a dual boot configuration. For some reason, they did the dual boot install but reinstalled a stylewriter driver.

    I get the computer home and I notice that when Norton does a scan, it would find some problems. Then, I tried making a copy of a CD (something I've done many times before) on Roxio Toast 5.0 in OS9. Toast would start the copy but then an error message would pop up saying that the operation can't be completed due to a Mac OS error.....error code -17.

    I uninstalled and then reinstalled Toast 5.0 but the problem continued. I can still burn files onto discs OK, I just can't copy like I used to.

    I ran Norton's Disk Doctor and the reports said there were major problems.

    I was thinking of using my Mac OS9 Software restore disc but I don't know if this will wipe out OSX as well as OS9.1 or will it just wipe the OS9 partition and reinstall. Does anybody know if it's possible to do a software restore of OS9.1 without affecting the OSX portion? I guess what I'm basically asking is, can 9.1 or 9.2 be restored in a dual boot mode?

    Sorry for the long post but I wanted to give as much detail as possible!
  2. MisterMe macrumors G4


    Jul 17, 2002
    System Restore will wipe your disk.

    To your other issues, you have thrown in so much junk into your post that it is difficult to get a handle them. One of the things that you will need to clarify is how you are connecting your StyleWriter II to your computer. This is a serial printer, but our computer uses USB.

    The StyleWriter print driver is part of the default installation of MacOS 9.1. Whatever your problem, I can virtually guarantee you that it is not your problem. Apple Extensions are universally of very high quality. They rarely require updates. It is possible that Norton is a problem, but there is no way to tell without knowing what else you have installed.

    I recommend that you do a clean installation of MacOS 9.1. One-by-one, add back your non-Apple Extensions, Control Panels, Fonts, and such like. There is a utility called Clean Install Assistant which will help. While preserving their locations, it removes non-Apple extensions from your System Folder prior to a clean install and restores them en masse after. You can find Clean Install Assistant at VersionTracker.com.
  3. cluthz macrumors 68040


    Jun 15, 2004
    For OS 9.1 use the Stylewriter 1200 driver!
    IT will work much better than the Stylewriter II driver (even if you are using stylewriter II)

  4. JTT844 thread starter macrumors newbie

    Jan 18, 2005
    Thanks for your input.

    I've connected my Stylewriter 2 printer to my G4 via a Keyspan USB-to-serial adaptor.

    It's good to know that the problem probably was *not* the stylewriter driver. I've heard that Norton Utilities may cause problems though and I suspect that be the culprit here. I think the shop to which I brought my G4 might have used the Norton Utility "Disk Doctor" (as I also did) so perhaps there's something there.

    I haven't added many programs on my G4 just Pro Tools LE 5.1, Acrobat 5.0, Samplcell.

    Also is it crazy for me to try and use a Stylewriter 2 on my G4 with the USB to Serial adaptor???

    Thanks again.

Share This Page