Os 9.2.2 with upgrade CPU?

Discussion in 'PowerPC Macs' started by Skaredmask, Mar 5, 2014.

  1. Skaredmask macrumors newbie

    Joined:
    Mar 3, 2014
    #1
    I have a pwerforce47 that states that it is 100% Os 9.2 compatible. After removal the CPU plugin extension. However When I try to play a OS9 game the game doesn't load with a error cause of the Cpu Plugin isn't there. Dose anyone have a work around this?

    Thanks.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    ^^^^ Yeah, that's kind of self defeating isn't it?

    I removed the engine to my car! Why won't it start?!
     
  4. Skaredmask thread starter macrumors newbie

    Joined:
    Mar 3, 2014
    #4
    The manual said to or OS.9 dosent boot and freezes when it gets to that extension.

    from the manual:
    "Before installing your card, if you plan to use OS9 (actually boot from OS 9, as opposed to running Classic in
    OS X) you must remove the CPU Plugins file from the “/System Folder/Extensions/Multiprocessing/” folder
    after booting using the original CPU".

    Full PDF.http://eshop.macsales.com/tech_center/manuals/powerlogix/7447745772.pdf
     
  5. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #5
    Did you enable to OS 9 compatibility mode in the firmware patch thing as well as install CPU Director in OS 9?
     
  6. Skaredmask thread starter macrumors newbie

    Joined:
    Mar 3, 2014
    #6
    Yes I have. Os9.2 boots up properly. Minus the Cpu plugin part.
     
  7. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #7
    It's possible that the game isn't compatible with the Powerlogix upgrade.
     
  8. Skaredmask thread starter macrumors newbie

    Joined:
    Mar 3, 2014
    #8
    It's the game's in general. I can't load any of them cuase of a open GL error thats associated with the cpu plugin.

    G4 Speacs
    G4 Sawtooth (AGP)
    Powerforce47 @1.8GHZ @100mhz FSB
    2GB of PC-133 @100mhz 4x512
    2 HDD 1x120GB OSX 1x40GB
    Ati 9700 AGP
    IBM Twinturbo PIC video
    USB2.0 pci expansion

    I know that 9700 pro dosent have support under OS9 and I can swap it out for my Geforce 4Ti 4800. Since This mac is only running osx right now I'm using the 9700.


    I have the same results on a QS that I have when this extension is deleted.

    Qs ED Edition:
    G4 867@133 FSB
    1.2GB Pc-133 @133FSB
    40GB HDD only Os.9
    geforce 4 ti 4800
     
  9. Cox Orange macrumors 68000

    Joined:
    Jan 1, 2010
    #9
    I got the problem, that I couldn't start into OS 9. Sonnet told me I have to delete the file you cited the direction to. Did not work.

    Then I learned I had to use 9.2.2 and it has to be the one from the exact PowerMac G4 (not a copied iMac G3 Os 9.2.2). After having this done, the OS would load, but it would freeze. I then discovered it was the flashed graphics card, which had worked with the stock apple CPU under 9.1 perfectly.

    What card do you have in there and is it the OS 9 install, that belongs to the G4?
     
  10. Skaredmask thread starter macrumors newbie

    Joined:
    Mar 3, 2014
    #10
    Yes it the official Geforce 4 that apple made. That I can swap out anytime. it's in my QS right now because I droped the hole OS9 Idea for awhile but after reading some more it should work.

    I'm guessing that it has to do with how OpenGL uses the CPU plugin extension. also it noted in the manual that all programs that uses this extension Norton ect need there extension deleted too.
     

Share This Page