OS LION: Password Entry Not Being Recognized For Software Installation etc

Discussion in 'MacBook Pro' started by kaitlinanne, Aug 19, 2011.

  1. kaitlinanne macrumors newbie

    Joined:
    Aug 19, 2011
    #1
    Excuse me if this has been posted here before, I tried searching and found nothing.

    I'm trying to install a software compatibility upgrade and when I get to the portion where I must put in my Admin password to continue, it "accepts" the password and then just returns to the same screen. No advance in the installation whatsoever. I can go back, but I cannot go forward, no matter how many times I enter my password.

    Same thing goes for uninstallation of any program, trying to unlock locked portions of the System Preferences, anything in the OS that requires a password unlock is not working. Like I said, I can enter the password but nothing happens after that.

    I can log into the computer, and that's it as far as using the password.

    I'm running OS X Lion on the latest generation Macbook Pro. I also have a partition running Snow Leopard. I've tried booting into Recovery HD and repairing the permissions in Disk Utility, which doesn't seem to help.

    Any help is great, thank you.
     
  2. iMacDragon macrumors 65816

    iMacDragon

    Joined:
    Oct 18, 2008
    Location:
    UK
    #2
    Is your user account a non admin account? that would explain logging in ok, but not able to install.
     

Share This Page