OS Sierra - Startup Problems

Discussion in 'macOS Sierra (10.12)' started by asarson, Sep 13, 2016.

  1. asarson macrumors newbie

    Joined:
    Sep 13, 2016
    #1
    Hi All,

    Is anyone else experiencing any issues with the OS Sierra GM?
    I updated to Sierra shortly after it was released and had the usual keychain problems I would get whenever I installed a new OS, I rectified this and noticed I was beginning to experience new problems.
    • Unresponsive when woken from sleep state (5/10 times)
    • Not loading after password input after wake (7/10 times)
    • Unable to locate startup disk (5/10 times)
    I decided to do a fresh install and format my HDD - same problems as before

    Hardware is good - New HDD ample Memory etc.

    Any advice would be good, anyone else experiencing this problem would give some reassurance?

    Thanks in advance.
     
  2. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #2
    What machine do you have please? Model/year/spec?
     
  3. asarson thread starter macrumors newbie

    Joined:
    Sep 13, 2016
    #3
    Mid 2012 MBP 512GB SSD (6 months old) 16GB RAM (6 months old) Intel Graphics

    Previous Sierra Beta's worked perfectly, Previous OS worked perfectly.
    --- Post Merged, Sep 13, 2016 ---
    #3
    Mid 2012 MBP 512GB SSD (6 months old) 16GB RAM (6 months old) Intel Graphics

    Previous Sierra Beta's worked perfectly, Previous OS worked perfectly.
     
  4. keysofanxiety macrumors 604

    keysofanxiety

    Joined:
    Nov 23, 2011
    #4
    From what you mentioned about the startup disk issue, it sounds like it could be the HDD SATA cable at fault. It's quite a common issue on that model (and on the 13") for them to begin failing from wear-and-tear alone. Dust and air tend to corrode them and they become quite intermittent.

    If previous OSs worked perfectly, it may be worth restoring to one of those (if you have a Time Machine backup) to see if the problems are resolved.

    Unresponsive after sleep... absolute worst case scenario would be indicating a graphics issue. Although the repair program is for the 2012 rMBP, the GPU failure rate in the cMBP is pretty much identical. However I'm sure it's not that extreme. :)
     
  5. asarson thread starter macrumors newbie

    Joined:
    Sep 13, 2016
    #5
    actually yes I had the HDD cable issue in the past and this was replaced when the HDD was replaced approx 6 months ago. I am confident it is not a hardware issue, perhaps I will hold out until the final release and see how it goes.
     
  6. asarson thread starter macrumors newbie

    Joined:
    Sep 13, 2016
    #6
    UPDATE -

    Used internet recovery which installed OS-X Mountain Lion, from there I was able to install ElCapitan which is now running perfectly.
     
  7. blasto2236 macrumors 6502a

    Joined:
    Nov 4, 2012
    #7
    Early on in the beta process, some of us were running in to issues waking from sleep due to an issue with 3rd party kernel extensions. Not likely to be the exact same issue, due to the other symptoms you have, but may be a good place to start. Did you test in Safe Mode at all while you were running Sierra?
     

Share This Page