OS stuck on white screen after rebooting

Discussion in 'OS X Mavericks (10.9)' started by jca69, Dec 12, 2013.

  1. jca69 macrumors newbie

    Joined:
    Jun 13, 2013
    Location:
    Vancouver, BC
    #1
    One more issue with Mavericks...can't wait to install the 10.9.whatever!

    Lately the OS has been freezing every other day till one day this week, it decided not to reboot completely and gets stuck on the white screen with the logo. The pointer is there, it moves but it stays there forever.

    The funny this is that if I reboot with Command V or any other option, then it reboots ok. So it seems it needs some little motivation to get started. Anyone experienced this?
     
  2. okizen macrumors member

    Joined:
    Jan 21, 2012
    #2
    Try a clean re-install.
     
  3. madrich macrumors regular

    madrich

    Joined:
    Feb 19, 2012
    Location:
    World Class City of Chicago
    #3
    I had a similar situation. My logic board needed to be replaced.
     
  4. jca69 thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    Location:
    Vancouver, BC
    #4
    Yes, that's what I was thinking, although apparently now only freezes, since I opened this thread I have no problem rebooting it.
     
  5. CarreraGuy macrumors regular

    CarreraGuy

    Joined:
    Jan 15, 2013
    #5
    Does this only happen on startup? Try resetting the nvram?

    If it happens randomly *after* startup then you might have a different (i.e. more serious) problem.
     
  6. jca69 thread starter macrumors newbie

    Joined:
    Jun 13, 2013
    Location:
    Vancouver, BC
    #6
    No at startup, now it's mostly after. Last night, when I went back home, it was frozen, the mouse pointer was movign though, but the screen was just black.

    :eek: More serious, like what?
     

Share This Page