OS X 10.11.5 Problems

Discussion in 'OS X El Capitan (10.11)' started by Mac... nificent, May 17, 2016.

  1. Mac... nificent macrumors 6502

    Joined:
    Nov 20, 2012
    #1
    Tried updating to 10.11.5 last night. When it was done I could not use my computer. Everything I clicked on gave an error warning saying that the program was corrupt or missing. Even System Preferences wouldn't open. I am wondering how to diagnose this issue?
     
  2. simon lefisch macrumors 6502a

    simon lefisch

    Joined:
    Sep 29, 2014
    #2
    Restore your backup and maybe try the combo update from Apple site. That's how I update my Mac and haven't had any probs. I only download the first release of an OS from the App Store when it first comes out.

    https://support.apple.com/downloads/macos
     
  3. Mac... nificent thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #3
    Thanks Simon, downloading it now. Fingers crossed....
     
  4. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #4
    I had something similar happen once after an update and a complete shutdown - turning the computer off and on again - fixed the problem.
     
  5. Mac... nificent thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #5
    Tried rebooting. Took forever to boot up and then it had the same issues. Hopefully the other source of download will work better.
     
  6. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #6
    I would boot from Recovery drive and run Disk Utility > Repair Disk to verify your drive.
    Boot into the Recovery Drive by holding down Command R when restarting.

    If your drive is OK, Download the full El Capitan installer from App Store.
    Under Purchases tab, select El Capitan. It will ask if you want to download again. Click on Continue.
     
  7. desertman macrumors 6502a

    Joined:
    Jul 14, 2008
    Location:
    Arizona, USA
    #7
    I have exactly the same issue (after updating with the combo updater which I downloaded directly from Apple's website).

    I'm was not even able to boot into safe mode (not with a wireless keyboard, not with an Apple Bluetooth keyboard, not with an Apple wired keyboard).

    The only thing that worked was booting into recovery mode where Disk Utility found nothing wrong with my hard drive. I'm right now restoring from my Time Machine backup back to OS X 10.11.4 which will take about five hours. What a f****p!
     
  8. Mac... nificent thread starter macrumors 6502

    Joined:
    Nov 20, 2012
    #8
    After holding down the option key, choosing Recovery, then choosing Disk Utility and using it several times, I rebooted. It took around 5 minutes to boot up, but now it seems everything is working again. I used the combo update from the Apple site as linked by Simon above (post #2).
     
  9. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #9
    So far I haven't had any problems with the update Got my fingers crossed
     

Share This Page