OS X 10.2 not booting

Discussion in 'macOS' started by damoninja, Aug 10, 2008.

  1. damoninja macrumors newbie

    Joined:
    Aug 10, 2008
    #1
    Hi all,

    I'm relatively new to macs but usually come across problems pretty well but I'm stumped.

    Our office has a '99 G3 powermac with OS X 10.2 installed on it, but it died when I installed printer drivers. I't stuck on the grey apple screen, with no little "gear" ticker present.

    I've tried holding shift for safe mode, C to boot from cd, opt-cmd-shft-del for alternate disk - none of these do anything. Cmd-opt-r-p will restart but doesn't help me at all.

    I can load the command prompt with black text on white screen, but have no idea what i am doing here.

    I managed to get the little gear to show after holding cmd-s, it comes up with the macface and ? sign flashing before hand, but it's still stuck on the gear.

    If someone can help i'd be really grateful, if you need more info just ask.
    Thanks
     
  2. ZiggyPastorius macrumors 68040

    ZiggyPastorius

    Joined:
    Sep 16, 2007
    Location:
    Berklee College of Music
    #2
    If the ? is showing, it sounds like your OS X got deleted/corrupted/whatever, and you'll probably have to re-install...though I recommend waiting for someone else to chime in before doing that :eek:
     
  3. damoninja thread starter macrumors newbie

    Joined:
    Aug 10, 2008
    #3
    I'm getting mixed results now, sometimes no ticker, sometimes questionmark, i got it to boot to a CD once, someone suggested i try DiskWarrior so i booted that and got nothing. If i can get it to boot from cd i might just rebuild.

    I've just got it to load as far as the blue screen - but no further.
     
  4. damoninja thread starter macrumors newbie

    Joined:
    Aug 10, 2008
    #4
    Now, i've loaded the OS X disk but it's telling me there is no destination drive..... Is this a crazy mac way of telling me the hdd is pooched?
     
  5. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #5
    Run Disk Utility from the install disc.

    Also highly recommended to move to at least 10.3. 10.2 is really crappy and very slow.
     
  6. Xavier macrumors 68020

    Joined:
    Mar 23, 2006
    Location:
    Columbus
    #6
    It sounds to me that the HDD is wacked. If it doesnt even locate it when you are booting from the CD.

    Maybe just play it safe and get a new harddrive? And I also recommend getting off 10.2. It is one of the worst Mac OS X versions.
     
  7. damoninja thread starter macrumors newbie

    Joined:
    Aug 10, 2008
    #7
    I tried to load the hdd in another mac along with a usb cradle, and it's just not showing up. I threw it in a pc, shows up but goes clunky when I try and format it.

    It's now in the bin, I'll dig up another hdd from the store room.

    Thanks for your help everybody.
     

Share This Page