OS X 10.6.2 screen shots not working...

Discussion in 'macOS' started by cwncool, Jan 11, 2010.

  1. cwncool macrumors newbie

    Joined:
    Sep 3, 2007
    #1
    I'm currently running Mac OS X 10.6.2 on my mid-2007 white macbook. I recently reinstalled Snow Leopard, so I'm not positive if screen shots have been working before on this current installation.

    My problem is that whenever I attempt to take a screen shot, using cmd-shift-cntrl-[3 or 4], the snapshot noise is made, but no image file appears anywhere on my desktop. I have tried searching the computer for files containing "screen shot" in the name, and none come up, so apparently the file is not being saved anywhere on the computer. Neither restarting Finder, nor restarting the computer solved the problem, so I'm stuck.

    Does anyone know why my screen shots aren't working, or have a solution on how I could go about fixing this? Thanks :)
     
  2. cwncool thread starter macrumors newbie

    Joined:
    Sep 3, 2007
  3. jackstraw111 macrumors newbie

    Joined:
    Oct 9, 2008
    #3
    Did you try searching for the word, "picture"? I'm using Leopard and that's what the file name for screen shots that my system defaults to. I can't imagine they would have changed that.
     
  4. hakuryuu macrumors 6502

    Joined:
    Sep 30, 2007
    Location:
    Lomita, CA
    #4
    The command is Shift+CMD+ 3 or 4 and they should by default go to your desktop and be named "Screen shot Date Time".

    I just tried it with ctrl pressed as well and while it would act like it is taking a picture I have no idea where it is sending them. So using ctrl is the problem.
     
  5. JustinVM macrumors newbie

    Joined:
    Jan 12, 2010
    #5
    when you use cmd-shift-cntrl-[3 or 4] the shot goes to your clipboard.
    if you want the shot, launch Preview and press cmd-N
     

Share This Page