OS X 10.6.2 Update - 'Can't be installed on this disk' pops up

Discussion in 'macOS' started by jaykingfunk7239, Nov 13, 2009.

  1. jaykingfunk7239 macrumors newbie

    Joined:
    Nov 6, 2009
    Location:
    Yorkshire, UK
    #1
    Hi all,

    Sorry if this has been covered before but I couldn't find it when I searched!

    I've recently installed OS X 10.6 and now want to install the update 10.6.2.

    I work in a school and our Internet is heavily restricted so I can't click 'software update' so I've downloaded the update from apple at home and brought them in.

    When I try and install I get the following: Mac OS X update can't be installed on this disk. The volume does not meet the requirements for this update.

    I'm using a 20" iMac with 2.16 GHz Intel core 2 duo, 4GB of RAM and a 250GB hard drive with plenty of space left on it!

    Any help would be very much appreciated,

    Cheers, J:apple:
     
  2. drlunanerd macrumors 65816

    drlunanerd

    Joined:
    Feb 14, 2004
    Location:
    UK
  3. jaykingfunk7239 thread starter macrumors newbie

    Joined:
    Nov 6, 2009
    Location:
    Yorkshire, UK
    #3
    I feel a bit stupid for not thinking of that!

    Thanks, J
     
  4. markwithers macrumors newbie

    Joined:
    May 19, 2010
    #4
    having same trouble, but . . .

    I get the same "can't install in this volume, etc." when trying to install ANY update including the COMBO, the Mail Services, etc. Suggestions?:confused:
     
  5. sunjith macrumors newbie

    Joined:
    Jun 3, 2010
    #5
  6. arogge macrumors 65816

    arogge

    Joined:
    Feb 15, 2002
    Location:
    Tatooine
    #6
    I don't suppose that Apple could tell you why the update can't be installed. :mad: Display 'Error' because Display 'ErrorCode'?
     

Share This Page