OS X can't find my iRiver usb mp3-player anymore...

Discussion in 'Mac Accessories' started by Abbath, Aug 27, 2007.

  1. Abbath macrumors newbie

    Joined:
    Aug 22, 2007
    Location:
    Aspåsböle, Sweden!
    #1
    A strange problem has occured that I hope you can help me with. I have a iriver E10 mp3-player which I've previously used without any problems in OS X. It then showed as an ordinary disk on the desktop (it's an UMS unit) and then you can just transfer all the files over to the player.

    One sunny day nothing happened when i connected my mp3-player to my USB-port on my Macbook Pro (2.2 SR 15"). The player itself starts and says USB-connected and everything but no device shows up in OS X. I can connect other things to my ports like my camera and my mouse, but not the player. The thing that makes it even more complicated is that it works without problem on the same computer if I reboot it with Boot Camp to Windows XP...

    The problem for me is that I have all my music on my OS X partition and when it have worked perfectly to use the player in OS X earlier I think it's pretty weird that it just doesn't show up anymore... Please do you have some suggestions on what may be wrong?
     
  2. Abbath thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    Location:
    Aspåsböle, Sweden!
    #2
    No one know something that might be able to solve this? :(
     
  3. ingenious macrumors 65832

    ingenious

    Joined:
    Jan 13, 2004
    Location:
    Virginia, United States (Kansan in exile)
    #3
    Um, this doesn't make complete sense, since it shows up in XP, but have you tried a different USB cable?

    Does the player show up in Disk Utility?
     
  4. SebZ macrumors newbie

    Joined:
    Jan 17, 2008
    #4
    My sister has an e10 but she has never been able to see it on her Mac.
    I did some research in the terminal and wasn't able to find a trace of it.

    I was thinking, would a full format of the e10 make it see-able on the Mac?
     

Share This Page