OS X Crashing


macrumors member
Original poster
Jul 29, 2006
I have a iMM running 10.4.7. every once in a while upon either opening up a program or closing one my system crashes. I get like a translucent haze over screen and B & W box pops up at the center of the screen saying " You need to restart your computer hold down the power button for several seconds or press restart." (with 4 other languages below it) the center of this black popup shows the restart button. Upon reboot I get warning " the computer was restarted after os x quit unexpectedly" w/buttons to report or dissmiss.
Does anyone know the cause of this and how to repair?




macrumors regular
Oct 26, 2003
Did you add memory to your system? Macs and OS 10 are very picky about their memory. If it's not up to specs you can get kernel panics.


macrumors member
Original poster
Jul 29, 2006
here is an example of last nites crash:
Wed Aug 23 05:04:55 2006
panic(cpu 1 caller 0x0019CADF): Unresolved kernel trap (CPU 1, Type 14=page fault), registers:
CR0: 0x80010033, CR2: 0x10d0002c, CR3: 0x00d37000, CR4: 0x000006a0
EAX: 0x03d41400, EBX: 0x00000000, ECX: 0x00497938, EDX: 0x10d00000
ESP: 0x10d0002c, EBP: 0x24d4bca8, ESI: 0x00000000, EDI: 0x05b53380
EFL: 0x00010202, EIP: 0x003b2046, CS: 0x00000008, DS: 0x05b50010

Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x24d4bb38 : 0x128b5e (0x3bc46c 0x24d4bb5c 0x131bbc 0x0)
0x24d4bb78 : 0x19cadf (0x3c18e4 0x1 0xe 0x3c169c)
0x24d4bc28 : 0x197c7d (0x24d4bc3c 0x24d4bca8 0x3b2046 0x120048)
0x24d4bc34 : 0x3b2046 (0x120048 0x1960010 0x3be0010 0x5b50010)
0x24d4bca8 : 0x3b21aa (0x5b53380 0x3bedb40 0x0 0x195cf48)
0x24d4bcc8 : 0x3b2bce (0x3bedb40 0x0 0x24d4bd08 0x162fcb)
0x24d4bd08 : 0x379fbe (0x3bedb40 0x0 0x24d4bd48 0x3b2318)
0x24d4bd28 : 0x37d835 (0x415f600 0x51623c0 0x4112670 0x415f600)
0x24d4bd48 : 0x3a2dfa (0x415f600 0x51623c0 0x24d4bd78 0x3af269)
0x24d4bd98 : 0x188720 (0x415f600 0x41f4db4 0x41f4dc8 0x11c970)
0x24d4bdd8 : 0x12b389 (0x5db1cb4 0x41f4d98 0x0 0x0)
0x24d4be18 : 0x124902 (0x5db1c00 0x0 0x18 0x24d4befc)
0x24d4bf28 : 0x193034 (0x24d4bf54 0x0 0x0 0x0)
0x24d4bfd8 : 0x19814b (0x3dddac8 0x3dddac8 0x0 0x10d0002c) No mapping exists for frame pointer
Backtrace terminated-invalid frame pointer 0xbfffeb48

Kernel version:
Darwin Kernel Version 8.7.1: Wed Jun 7 16:19:56 PDT 2006; root:xnu-792.9.72.obj~2/RELEASE_I386

the iMM I am using is a 2.16ghz dc w/2gb ram 2- internal DL dvd drives and 500gb seagate sata.
machine was running fine, until I used data rescueII on a maxtor ext usb HDD that I erased accidentally. Once data was restored to a file on my internal drive I tried openning up one of the restored files and "bingo" instant kernel panic! now it happens every now and then. the above panic I recieved after trying to use software update.

I'm w/ jsfpa. The macbook is picky about 3rd party ram. If you got your 2Gigs from anybody other than apple that is most likely the cause of your problems.

IMPORTANT - compared to most other "regulars" I know dickybird about macs so if ppl tell you I'm wrong, please LISTEN TO THEM!

Best of luck,



macrumors 68020
Apr 12, 2005
mad jew said:
I agree, try ditching the third party RAM for starters. :)
I believe that would be the problem. Maybe one of the 3rd party sticks isnt compatible or there may be a stick gone bad. If removing the 3rd party stick doesnt work then you may want to try booting one stick at a time and then see which one you get the crash with.



macrumors member
Original poster
Jul 29, 2006
Does the crash log actually showing that there is a ram problem? It seems that other posts I've seen here that changing ram is the recomendation for kernel panics. Or is this answer a generic one as the 1st place to start to troubleshoot what is wrong?:confused: Like I said earlier this problem didn't surface until I tried to run a corupt program. So i was thinking of doing an archive and install before ripping the mini open to test the ram.


mad jew

Moderator emeritus
Apr 3, 2004
Adelaide, Australia
I'm pretty hopeless at reading crash logs but usually it's pretty obvious if a specific app is at fault because it gets mentioned (or one of its processes does). You're right, ripping the memory is a generic first step for troubleshooting problems like this but that's because so often the memory is the problem. It's up to you, but I'd leave the reinstall for a while. There are a few more things to attempt first.

In no particular order:

  • Remove third party memory.
  • Verify the hard disk (not the hard disk permissions) in Disk Utility.
  • Ensure you have at least 8GB of free space on the boot up drive.
  • Reinstall the 10.4.7 combo update from Apple.
  • Create a new user account and see whether the problems carry through.