OS X Disk Utility not recognizing Seagate 3TB drive in dock

Discussion in 'macOS' started by jesuisdanny, Oct 17, 2014.

  1. jesuisdanny macrumors newbie

    Joined:
    Jul 28, 2011
    #1
    Been scouring the webs and can't quite figure this one out. I just purchased a Seagate 3TB drive intending on using it for Time Machine.. Ended up plugging it into a Thermaltake BlackX 5G and couldn't get it to show up in Disk Utility.. Interesting enough, I plugged this into an HP laptop and it displays just fine. Ended up formatting it there just to see if it would show up on the rMBP.. No luck :(

    Anybody encounter a similar issue before?

    OS X 10.10 Yosemite, MacBook Pro (Retina, 15-inch, Early 2013)
     
  2. samiamaus, Nov 15, 2014
    Last edited: Nov 15, 2014

    samiamaus macrumors newbie

    Joined:
    Nov 15, 2014
    #2
    I had the same problem when I went to use a 3TB Seagate drive for time machine on my 2013 Macbook Pro - wouldn't show up in Disk utility or command line. Works fine plugged into a Windows 8 machine. I even tried with 2 different USB enclosures and the Windows machine could see and partition/format the full 3TB.

    Figured it was a drive issue so went and got a WD Green 3TB - same problem! It's driving me mad! I was able to trick the mac into recognising partitions created on the Windows machine on the seagate drive, however even after I formatted as HFS+ I couldn't use the space. Time machine said the freshly formatted disk was out of space and even said that that 1.24 GB of data won't fit on the 1.94GB of freshly formatted available space! I'm glad to know it's not limited to my machine but.... help!

    MBP 15" Retina 2013, Yosemite
     

Share This Page