OS X EI Capitan update issues

Discussion in 'OS X El Capitan (10.11)' started by Narsi424, Oct 24, 2015.

  1. Narsi424 macrumors newbie

    Narsi424

    Joined:
    Oct 24, 2015
    #1
    My mac 15" 2015 model apple apps and other applications are not able to open and showing following error popup "it may be damaged or in complete" after installating latest OS X EI Capitan update

    Had a technical support web chat about 1 hr with Apple team and they couldn't solve the issue remotely

    Performed safe reboot, Disk check etc.. But no use - it seems these is a bug in during installation of new OS which was released last week to fix stability issues in OS X EI Capitan

    Any suggestions appreciated

    Thanks
     
  2. pslambe macrumors newbie

    Joined:
    Mar 9, 2008
    Location:
    Sydney
    #2
    I had nothing but trouble trying to do an update to El Capo from Yosemite. It would install all my files and software. Then after "Setting up" my Mac it would restart and then go into a kernel panic. I tried three times before giving up and restoring back to Yosemite.
    Then today I had the bright idea to do a totally clean install to an external 250GB SSD on my RocketStor Thunderbolt interface.
    This worked. Whatever kext was stopping the boot has not reared its ugly head. I have even linked my original User account to the new install and it has picked up my passwords etc from my Macintosh HD. I have progressively reinstalled my Apps and restarted every now and then. The App store enables me re-install purchased Apps. And I use MacUpdate to update Apps which complain about El Cap.
    I think the software which may have caused the kernel panics may be Paragon NTFS. Another contender could be the Extension to power the USB ports on my OWC Thunderbolt hub. The Hub works OK under El Cap.
    When I have finally installed all my Apps I will be in a better informed position to Install to the internal Fusion drive.
    So I recommend you try a "Clean Install". Unfortunately it is Time Consuming.
     

Share This Page