OS X Interface suddenly changed

Discussion in 'macOS' started by thimk, Sep 7, 2007.

  1. thimk macrumors newbie

    Joined:
    Oct 31, 2006
    #1
    A couple of days ago my interface (Theme?) changed on my computer. I am running 10.4.10. It seems like Aqua though I am not sure as my first mac os was 10.4.X. Screencap here http://tinyurl.com/2vyo8c


    As you can see what was white sidebar in maill.app is now blue. I can't figure out how to revert to the original white. Preferences>Appearance does not seem to be the ticket.

    Even weirder is that Safari chrome is striped but when I screencap it it is gray


    Any help?
    :confused:
     
  2. StealthRider macrumors 65816

    StealthRider

    Joined:
    Jan 23, 2002
    Location:
    Yokosuka, Japan
    #2
    The Mail sidebar has always been blue-gray for me...
     
  3. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #3
    Yep that is how Mail looks. Blue sidebar.
     
  4. thimk thread starter macrumors newbie

    Joined:
    Oct 31, 2006
    #4
    My mail used to have a white sidebar. So this is really weird.


    Question. Does Safari have striped chrome?

    [​IMG]
     
  5. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #5
    Safari looks like this for me.
     

    Attached Files:

  6. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
    #6
    are you using any third-party skinning/theme apps for which the settings might have been reset?
     
  7. Eric5h5 macrumors 68020

    Joined:
    Dec 9, 2004
    #7
    In that case it was messed up, and now it's fixed. :) The only time it was ever white was before 10.4, in which case it wasn't even a sidebar, but a drawer.

    --Eric
     
  8. smurfy macrumors member

    Joined:
    Aug 6, 2007
  9. M@lew macrumors 68000

    M@lew

    Joined:
    Nov 18, 2006
    Location:
    Melbourne, Australia
  10. thimk thread starter macrumors newbie

    Joined:
    Oct 31, 2006
    #10
    No Uno

    Sorry to say no Uno. A long time ago I played with Shapeshifter (I think that is what it was called) but uninstalled a while back. I have disabled APE - even though it is only using Instant Hijack Sever and LCC Scroll Enhancer.

    Things have been a little weird on this machine and I have been thinking of doing an Archive and Install but am also jsut biding time until Leopard.
     
  11. FJ218700 macrumors 68000

    FJ218700

    Joined:
    Mar 8, 2007
    Location:
    Blue Dot, Red State
  12. pianoman macrumors 68000

    pianoman

    Joined:
    May 31, 2006
    #12
    if other weird stuff is going on, just reinstall. that's not the best solution, but it will definitely clear your system of whatever's messing it up. and i wouldn't wait for Leopard - a reinstall of OS X takes a couple hours (the actual installation took me 1.5 hours when i did it in July + reconfiguring everything to my liking).

    you could also use Pacifist to reinstall Mail.app only.
     

Share This Page