OS X Lion 10.7.2 Internet Problem

Discussion in 'Mac OS X Lion (10.7)' started by kashyap02004, Nov 15, 2011.

  1. kashyap02004 macrumors member

    Joined:
    Jun 28, 2011
    #1
    After the 10.7.2 update, I am having issues with Internet.
    I noticed that I can't go to any "https" url. The regular "http" urls work fine.

    Any one has the same problem? Any solution?
     
  2. sebboo macrumors newbie

    Joined:
    Nov 15, 2011
    #2

    I had the same problem yesterday. I installed 10.7 again and did the update to 10.7.2 and bang, i couldn't log into gmail, facebook etc.

    Im currently running running 10.7 but Im going to update again to see whats up with that.

    Does your Safari 5.1.1 work? Mine just jumps on the dock and doesn't open after I updated.
     
  3. kashyap02004 thread starter macrumors member

    Joined:
    Jun 28, 2011
    #3
    Yah safari works fine. The weird thing is that even the internet ("https") works fine some times. Two of my friends are also having the same problem. I don't know why apple is not addressing this.
     
  4. sebboo macrumors newbie

    Joined:
    Nov 15, 2011
    #4
    Wow, thats weird. My Safari does not work.. At least yesterday it didn't, so im going to try again to see if its something wrong with Safari or 10.7.2


    I googled 10.7.2 issues to see if I could find something about this and found you here. I just made an account to see if we could help each other out !
     
  5. sebboo macrumors newbie

    Joined:
    Nov 15, 2011
    #5
    So, it seems that things work as they should after I updated for the third time. Https and Safari are up and running again..

    Weird stuff!
     
  6. kashyap02004, Nov 15, 2011
    Last edited by a moderator: Nov 16, 2011

    kashyap02004 thread starter macrumors member

    Joined:
    Jun 28, 2011
    #6
    I have done this many times. It works now, I hate to say this, It will not work forever.

    ----------

    Hey It is the iCloud.
     

Share This Page