OS X Lion mission control not launching

Discussion in 'Mac OS X Lion (10.7)' started by richardhirstuk, Jul 21, 2011.

  1. richardhirstuk macrumors newbie

    Joined:
    Jul 21, 2011
    #1
    Hi, i've just upgraded to OS X Lion but Mission Control doesn't launch. When I have several apps running and browser windows act open, I click on Mission control on my dock and nothing happens. Any ideas? do I have reinstall Lion?

    thanks
    Rich
     
  2. Thatboyjose macrumors newbie

    Joined:
    Nov 14, 2010
    #2
    I'm having this same problem. I can access Mission Control Settings just fine. I can not launch mission control via Dock or Double tap (not click) with Magic Mouse. I did find that my wife's profile does function with Mission Control. I've reinstalled Lion and didn't repair anything. Let me know if you find a fix!
     
  3. papslappy macrumors newbie

    Joined:
    Jul 26, 2011
    #3
    yep, my double tap for mission control isn't working either...I can open it just fine and the settings are set for double tap, but it does nothing...minor bugs, but let me know if anyone figures something out.
     
  4. fredr500 macrumors regular

    Joined:
    Apr 12, 2007
    #4
    On my MBP I can not make Mission Control open no matter what I try. The preferences for it open and can be changed, but hot keys, hot corners, selecting from applications, swiping with 3 or 4 fingers, nothing will make it open.
    Fred
     
  5. Sc00tr macrumors regular

    Joined:
    May 28, 2011
    #5
    I am having the same problem. Tried to open it by the applications folder and nothing. I also can not get Show Disktop to work. Tried right click on Mission Controle->show desktop. I also tried the 3 finger spread. I can get to dashboard ok, just not MC & show desktop.

    It was working for me after my clean install, but about 4 days ago i noticed it was not working.
     
  6. Sc00tr macrumors regular

    Joined:
    May 28, 2011
    #6
    I got it to work by creating another user account, but it still does not work on my main account. Went looking for the library file to delete but could not find one for MC.
     
  7. sandylp macrumors regular

    sandylp

    Joined:
    Jul 10, 2004
    Location:
    San Francisco Bay Area
    #7
    I have to restart my computer when I can't access Mission Control. After a restart, I can usually access it just fine by using the 3 finger up motion or by clicking on the icon. I would like to know why it becomes inaccessible, though.
     
  8. FSMBP macrumors 68020

    FSMBP

    Joined:
    Jan 22, 2009
    #8
    It's probably in the Dock Settings. So, trash your Dock one - I remember Expose being in the Dock.
     
  9. Sc00tr macrumors regular

    Joined:
    May 28, 2011
    #9
    It is working now. I just went to user/Library and did a search on "dock". I then moved all my dock related items to my desktop & rebooted. My dock was reset and everything is working.
     
  10. jep214, Jul 29, 2011
    Last edited: Jul 29, 2011

    jep214 macrumors newbie

    Joined:
    Jul 29, 2011
    #10
    Background Image Prevented Mission Control

    Howdy All,

    I was unable to launch Mission Control. After reading this post I created a new user account to test and in the new account it worked fine. I then logged back into my account and tried again and it was a no go. I then changed my background image to the Lion default and Bang it started working again.

    Hope this Helps,
    Jp

    Update - It had to do with my background image being to small and tiling it. I made it larger and it works again now.
     
  11. douglj macrumors newbie

    Joined:
    Aug 1, 2011
    #11
    Fix Mission Control

    I just tried this and it worked. Open Terminal and type without quotes "killall Dock" (the D must be upper case)
     
  12. fredr500 macrumors regular

    Joined:
    Apr 12, 2007
    #12
    So far none of the recommendations, including this one, have worked for me.

    17" mid 2010 MBP, 2.66GHz i7, 8GB RAM, build 11A511.

    Fred
     
  13. Sensamic macrumors 68030

    Joined:
    Mar 26, 2010
    #13
    Does someone have this bug in mission control?

    I have setup 3 spaces or desktops, each with a different wallpaper. Randomly desktop three changes and becomes desktop 2, with no reason.

    Is it a bug or how did it change?
     
  14. boost01, Aug 15, 2011
    Last edited: Aug 15, 2011

    boost01 macrumors newbie

    Joined:
    Aug 15, 2011
    Location:
    New Brunswick, Canada
    #14
    Thanks, I tried this and it worked a treat

    UPDATE, although that worked to fix it, it keeps stopping
     
  15. amirmd macrumors newbie

    Joined:
    Oct 15, 2011
    #15
    Simple fix - tap not click

    Guys. I too had this same problem but managed to get an answer that u'd all be laughing at.

    Try tapping instead of clicking..... with 2 fingers ;)
     
  16. mrcaron macrumors newbie

    Joined:
    Jan 14, 2012
    #16
    Re: Click Not Tap

    Worked like a charm. Couldn't believe how ridiculously easy that was.
     
  17. persingern macrumors newbie

    Joined:
    Mar 13, 2012
    #17
    A Solution!

    Hi all,

    Just letting you guys know that after no avail with this problem, something came to my head!:D You know what it was?

    Terminal! The UNIX command line. Here's what you do:

    1. Start Terminal via Applications>Utilities
    2. When it is finished loading, type this exact phrase: killall Dock

    What it just did was restart the Dock. :eek: So Apple pretty much made it obvious to use to do write that, but never made it clear. :apple:

    Some more information you may want to know is that being an admin is not required (I'm not an Admin but worked just fine for me) and Terminal is available on every Mac.

    Cheers!
     
  18. rustyhoge macrumors newbie

    Joined:
    Nov 2, 2003
    Location:
    Baltimore, MD
    #18
    killall Dock worked for me.

    This worked foir me. Thanks.
     
  19. zooglea macrumors newbie

    Joined:
    Nov 12, 2005
    #19
    Yippee! Terminal Worked

    Thanks for the quick fix in Terminal! :D:apple:
     
  20. tetefather macrumors newbie

    Joined:
    Oct 13, 2012
    #20
    In my case, I first notice the problem when 4 finger swipe between seperate desktops fail to work. And then I notice that the 4 finger swipe to access mission control also doesn't work but 3 finger swipe (select and drag), 2 finger swipe (back and forward browsing) works fine.

    And then I try the keyboard button to access the mission control thinking that it's a trackpad problem. Turns out that doesn't work either which indicates that the mission control has frozen.

    Opening terminal and typing "killall Dock", has worked like a charm. Thank you.
     
  21. samiam872 macrumors newbie

    Joined:
    Dec 14, 2012
    Location:
    Brooklyn, NY
    #21
    thanks!

    killall Dock worked for me too! thank you!
     

Share This Page