OS X Lion won't update?!?

Discussion in 'MacBook Pro' started by iBalushi, Oct 5, 2012.

  1. iBalushi macrumors newbie

    Joined:
    Oct 5, 2012
    Location:
    Omani in Jordan
    #1
    Hi all,

    Was a Windows 7 fan, but sometimes the glass IS greener on the other side :p

    I recently bought a Macbook Pro 15" 2.3 Ghz (2012).
    It is currently on version 10.7.4 and I am trying to update to 10.7.5 to reinstall my iPhoto.

    But when I go to "Software Update" it shows my Mac is up-to-date.
    I downloaded Update 10.7.5 but it wont update because "The volume dosn't meet the requirements".

    What are the requirements? Any other way to update?
     
  2. Raunien macrumors 6502

    Joined:
    Aug 3, 2011
    #2
    Try repairing disk permissions prior to installing.
     
  3. definitive macrumors 68000

    definitive

    Joined:
    Aug 4, 2008
    #3
    why not take advantage of the free mountain lion upgrade?
     
  4. iBalushi thread starter macrumors newbie

    Joined:
    Oct 5, 2012
    Location:
    Omani in Jordan
    #4
    Tried it, I still get "Mac OS X update can't be installed in this disk. This volume does not meet the requirements for this update."
     
  5. cayenneginger macrumors newbie

    Joined:
    Oct 10, 2012
    Location:
    Grand Prairie, TX
    #5
    I am getting the same error on my Macbook Pro ... did you ever find a resolution? Thanks,
     
  6. cayenneginger macrumors newbie

    Joined:
    Oct 10, 2012
    Location:
    Grand Prairie, TX
    #6
    I have no idea why the Mac wouldn't get the update automatically from the software update, but I was finally able to get it to update when I used the client combo 10.7.5 update from here:
    http://support.apple.com/kb/DL1582
    And it appears that the other app updates that were dependent on this one are installing now. (fingers crossed)

    (I tried just downloading the client update before and got the same error message as the original post)

    Hope this helps.
     

Share This Page