OS X Mail prefs cannot be saved

Discussion in 'Mac Basics and Help' started by davideyoung, Jan 17, 2008.

  1. davideyoung macrumors newbie

    Joined:
    Jan 17, 2008
    Location:
    Austin, TX
    #1
    Anyone ever seen this? Mail will not save prefs, it displays this dialog when I try. Any ideas or help are greatly appreciated.

    Thanks
    -dey

    [​IMG]
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Have you checked the permissions on your Preference folder?
     
  3. davideyoung thread starter macrumors newbie

    Joined:
    Jan 17, 2008
    Location:
    Austin, TX
    #3
    OS X Mail prefs, plist and permissions

    I did repair my permissions, didn't fix it. I then copied my com.apple.mail.plist, moved it so it would rebuild and that didn't fix the issue. I replaced the rebuild with the previous version. I compared the values in all my accounts inside the plist and everything looked kosher. I'm stumped.

    I am not having any mail issues right now but I did want to see if I could figure this out. Thanks for the advice. I'll keep plugging.

    -dy
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Sorry, I meant the Ownership & Permissions settings in the Get Info tab of your Preferences folder. Make sure you can read & write to the folder, and apply to all enclosed items. :)
     
  5. davideyoung thread starter macrumors newbie

    Joined:
    Jan 17, 2008
    Location:
    Austin, TX
    #5
    Setting permissions through "Get Info"

    Ah. Hadn't thought of that even though that's what the dialog was saying, duh. Alas, that did not change the situation.
    This poor thing has been run ragged and we're about to buy some new Mac Pros so I can strip it down and clean it up once we are moved over to the new boxes.

    Thanks for the help. The plot thickens...
     

Share This Page