OS X Mavericks Mail

YOO-NIX

macrumors newbie
Original poster
Jul 19, 2013
15
0
I have a rule in mail.app which forwards to A folder called "Job boards". When ever I "run rules" it moves them into "junk" instead of "job boards". The emails are not labeled as junk and the rule conditions are not set to move to junk. Please help!
 

Attachments

Last edited:

LV426

macrumors 6502a
Jan 22, 2013
851
281
Try disabling (unchecking) all the other rules. One of those may be taking precedence.
 

YOO-NIX

macrumors newbie
Original poster
Jul 19, 2013
15
0
If I am understanding your correctly this will cause me to only have one rule. I want to be able to have multiple rules.
 

glenthompson

macrumors 68000
Apr 27, 2011
1,929
128
Florida
If I am understanding your correctly this will cause me to only have one rule. I want to be able to have multiple rules.
This is a test, this is only a test.

What he was saying is to temporarily disable the other rules to see if there is some interaction issue. If the problem goes away, then add the other rules back one by one until it reappears. The last rule added back will be the problem.

You can't solve problems without doing some testing. A good test protocol requires isolating components.
 

YOO-NIX

macrumors newbie
Original poster
Jul 19, 2013
15
0
So far, it's not the "filter junk mail, before applying rules"

Oddly, now everything is bypassing my inbox and going straight to Junk, even though the messages themselves do not have the tan junk banner on them.