OS X Paste Function Sucks

Discussion in 'Mac Basics and Help' started by puma1552, Jul 28, 2009.

  1. puma1552 macrumors 601

    Joined:
    Nov 20, 2008
    #1
    Why is it that anytime I want to paste something, it always pastes it a line above where my cursor is?

    For example, if I want to post a link somewhere, I hit enter twice so that there is one line of blank space between my last typing and where the new link wil go. The cursor blinks where it should but 100% of the time without fail, when I actually two finger tap for my right click and the menu box pops up with the options for cut/copy/paste/etc, the blue line of highlighting where its going to paste into is a line above where the cursor is, so I end up with no blank space between the link and the last text.

    What gives? Please don't say "Well just hit return twice then" because we all know if windows did this the Mac community would crucify it for being stupid.

    WHY does it do this???
     
  2. miiles macrumors regular

    Joined:
    Aug 28, 2008
    Location:
    California
    #2
    I have no idea, it definitely isn't something normal though fyi.
     
  3. puma1552 thread starter macrumors 601

    Joined:
    Nov 20, 2008
    #3
    As in it's not normal for me since it works properly for everyone else or as in it's not normal for everyone?

    This happens on both my Macs.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    Well, the solution is clear. You're the problem! :p

    But seriously, what software are you using here? If it's happening on both of your Macs, chances are it's the product of some program you've installed.
     
  5. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #5
    Paste on a Mac is identical to a PC. I'm not sure what the problem is.
     
  6. tallguy macrumors regular

    Joined:
    Jun 11, 2008
    Location:
    Canada
    #6
    It works fine for me so it must be something wrong on your end. I think that's what you were trying to ask but nobody was really giving you a straight answer. Does your problem still occur when you paste using command v?
     
  7. Ann P macrumors 68020

    Joined:
    Jun 29, 2009
    Location:
    California
    #7
    Works fine here as well, never had a problem.
     
  8. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #8
    Can you please clarify what you mean about the "blue line of highlighting where its going to paste". You should only get blue highlighting if you drag to select. Are you getting the highlighting as soon as you right-click?
     
  9. surflordca macrumors 6502a

    surflordca

    Joined:
    Nov 16, 2007
    Location:
    Ontario, Canada
    #9
    Try the "command" + "V" to paste and see if that works...
     

Share This Page