OS X rejected Office 2008 DVD until I installed iWork

Discussion in 'Mac Apps and Mac App Store' started by setvik, Mar 27, 2008.

  1. setvik macrumors newbie

    Joined:
    Mar 27, 2008
    #1
    I have a SR Macbook Pro, and had to reformat my drive and re-install all my software today (long story involving case-sensitive file-system and a stubborn Adobe application... grrr...).

    Anway, I loaded OS X back on and then tried to install Office 2008.

    I couldn't. The Optical drive made three loud electronic BAAAHHHH! sounds about 3-4 seconds apart and then ejected the disk.

    I tried cleaning the Office 2008 DVD. (it's brand new, no scratches). BAAAHHHHH BAAAHHHH BAAAHHHHH [eject]. No go. Tried cleaning again. still no go... tried waiting a few minutes... nothing.

    I hadn't installed iLife 08 or iWork 08 yet, so I put office 2008 aside for the moment and went on to iLife. It installed without a hitch.

    Tried Office 2008 again. BAAAHHHHH BAAAHHHH BAAAHHHHH [eject]. Yet again, nothing.

    Then i installed iWork. No problems.

    Out of morbid curiousity, I put the Office 2008 DVD again. This time it went BAAAHHHHHH only once and then after a few seconds installed flawlessly...

    Has anyone else experienced this or similar behavior?
     
  2. Cabbit macrumors 68020

    Cabbit

    Joined:
    Jan 30, 2006
    Location:
    Scotland
    #2
    Your mac is telling you it dosnt want that POS on it ;)
     

Share This Page