OS X start-up requiring login (doesn't accept)

Discussion in 'macOS' started by Darren K, Feb 9, 2008.

  1. Darren K macrumors newbie

    Joined:
    Feb 5, 2008
    Location:
    Aurora, CO
    #1
    I think I may have had this one other time, but I don't recall. If so, the problem corrected itself somehow. Upon restarting my computer today (Power Mac G4 450, 10.4.9), after the progress bar completes on the starting up OS X screen, it proceeds to the following screen:

    [​IMG]

    I do not have multiple users set up, or anything set up for a login to be prompted; it should boot directly to the desktop. I have entered my known user name and password, and tried all other combinations I would ever use, but it doesn't accept. I have tried resetting the password from the Tiger disk, but still no change. Does anyone know how to possibly get past this?

    Thanks.
     
  2. iPhelim, Feb 9, 2008
    Last edited: May 3, 2014
  3. Darren K thread starter macrumors newbie

    Joined:
    Feb 5, 2008
    Location:
    Aurora, CO
    #3
    I just got finished doing an archive install, which did the trick. Thanks for the suggestion, though.
     
  4. DaveTheGrey macrumors 6502a

    DaveTheGrey

    Joined:
    Dec 28, 2003
    #4
    Although you fixed your problem already...
    If anyone got a problem with their admin password:
    Boot from you install disk (tiger/leopard) by inserting the disk and holding the c button on startup. After that you can change the admin password in a pull down menue in the menue bar.
    Your keychain password will remain lost though.
     
  5. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #5
    The OP said they already tried that.
     

Share This Page