OS X wont boot from USB Drive

Discussion in 'OS X Mountain Lion (10.8)' started by manic23, Jul 26, 2012.

  1. manic23 macrumors newbie

    Joined:
    Jul 26, 2012
    #1
    I have created a USB drive to install a fresh copy of Lion/Mountain Lion. I have had a problem with Lion and Mountain for a while and it is driving me nuts!

    I know how to create a USB bootable drive, I follow the instructions here to the letter.

    http://www.macrumors.com/2012/07/25/create-a-bootable-mountain-lion-usb-key-installer/

    When i try to boot from the USB drive, all that happes is after about 1 minute it hangs with the attached screen.

    [​IMG]

    This happes on more that one mac and more than one USB stick, please HELP! i dont understand what I am doing wrong. Many thanks.
     
  2. manic23 thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #2
    Solved!

    Just in case anyone else is experiencing this issue, i managed to resolve it. What ever i did, the image would not copy correctly on to a USB drive using Disk Utility. I tried a different USB drive and even a different Mac (Mac Pro) but nothing worked, i kept getting the above error.

    To resolve it I had to use Carbon Copy Cloner, http://www.bombich.com/ just do a normal clone from the InstallESD.DMG image to your USB stick. This worked fine for me, 1st time no errors, I now have a working USB install drive for 10.8.0.

    What puzzles me is why others are not reporting this, i would have expected more people to be having this error, but it seems it's only me at the moment, oh well, i hope this helps others.
     
  3. ivnj macrumors 65816

    Joined:
    Dec 8, 2006
    #3
    In disk utility you have to select restore and then the dmg. A straight copy wouldn't work.
     
  4. Demigod Mac macrumors 6502a

    Joined:
    Apr 25, 2008
    #4
    I tried CCC but still am having this same issue.
    Tried Disk Utility, mounting the image and dragging the mounted volume to Restore.
    Tried different external drives, redownloading ML... no dice.
     
  5. bax2003, Jul 26, 2012
    Last edited: Jul 26, 2012

    bax2003 macrumors 6502a

    bax2003

    Joined:
    Dec 25, 2011
    Location:
    Belgrade, Serbia
    #5
    Same problem, cannot boot from USB.....and picture above.

    But i have another type of USB problem, if I start installation from Lion and get to install screen this way, Apple ALU or any other USB keyboard does not work. Only Magic Mouse on Bluetooth works.....never had this issue. Just in Mountain Lion install.
     
  6. manic23 thread starter macrumors newbie

    Joined:
    Jul 26, 2012
    #6
    Yes i know, i did that, still didn't work, only Carbon Copy Cloner worked for me

    ----------

    Are you using the latest version? worked perfectly for me
     

Share This Page