OS/X won't install, gives this error

Discussion in 'MacBook Pro' started by SurferMan, Jan 15, 2011.

  1. SurferMan macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16)

    Trying to reformat. Says /volumes/Macintosh HD/basesystem.pkg.1560mujpk....... Looking online saw people mention similar issue but different numbers where 1560 is. These are the original disc that cane with the computer.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    What Mac and Mac OS X version do you use?

    How do you try to format?
     
  3. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16)

    MacBook pro 13 and not sure what osx, 10. something b/c it won't eject the cd now as it keeps trying to install. God why do macs have to be so complicated, why can't the eject button just work lol. I can tear down and build a pc no problem but can never fig out anything on a Mac lol. Edit - ok finally got it to eject, it's 10.5.7, also disk utility first showed errors now it doesn't.
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    Then it most likely has Mac OS X 10.5 Leopard or Mac OS X 10.6 Snow Leopard.

    Force Eject a Stuck CD or DVD

    Can you be more specific about what steps you take, what the computer does and what messages appear and how it does or doesn't react?

    Normally the following should work without problems: Clean Install of OS X 10.6 Snow Leopard

    Btw, if the Mac gives you so much grieve and you fare better with Windows or Linux PCs, why do you hang onto a "troublesome" Mac?
     
  5. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_1_2 like Mac OS X; en-us) AppleWebKit/528.18 (KHTML, like Gecko) Version/4.0 Mobile/7D11 Safari/528.16)

    Yeh got it to eject finally, u musta caught it right when I edited my post. I love it bc of the long battery life and easy to travel with, I still have pc's but not a windows laptop. Fig'd after a year I'd be used to apples system and work arounds but so far hasn't happened lol. Going to see if I can get it to format again tomorrow since before disk utility gave errors and now it doesn't.
     
  6. SurferMan thread starter macrumors 65816

    Joined:
    May 14, 2010
    Location:
    South FL
    #6
    Was able to re-format, runs great now, very fast and smooth, no glitches. Something must of happened before that caused an error on the hd. Disk Utility wouldn't repair a couple times... so I just went ahead and tried to install os/x anyway, but at one point it wouldn't install (guess b/c of whatever that glitch was). But when I went back to Disk Utility it said the HD was fine now with no errors, went to install os/x again and it worked fine. I wonder if even though it didn't install the 1st time, some file got installed or something that fixed whatever the error was.
     

Share This Page