OS X won't start after installing Bootcamp

Discussion in 'macOS' started by iKolja, Jun 21, 2009.

  1. iKolja macrumors newbie

    iKolja

    Joined:
    Jan 27, 2009
    Location:
    Serbia, Belgrade
    #1
    I just installed bootcamp,and the drivers from the apple cd,it went smoothly
    it was installed on a new 20GB partition
    I use Windows XP,and OS X 10.5.7

    Now,after the windows was installed,i restarted my mac,holded option,and chose the OS X disk...
    there was the apple logo,than a blue screen,and it stayed that way...
    blue screen was changed by a bluish-gray screen every 25 seconds or so,but that was short,and it got back to the normal blue screen...
    that went on for some time,and i had to hold the off button for 5 seconds to turn it off...
    i tried starting os x from safe mode,but it only started windows on safe mode,even though i chose the os x disk...

    please help !
    thanks ;) :apple:
     
  2. eyefoniac macrumors 6502

    eyefoniac

    Joined:
    Nov 21, 2008
    Location:
    Everywhere and nowhere
    #2
    When you say "OS X" disk, do you mean the actual physical OS X install disk that is in your drive or are you referring to the OS X startup on the actual hard drive?
     
  3. iKolja thread starter macrumors newbie

    iKolja

    Joined:
    Jan 27, 2009
    Location:
    Serbia, Belgrade
    #3
    osx startup
     
  4. iKolja thread starter macrumors newbie

    iKolja

    Joined:
    Jan 27, 2009
    Location:
    Serbia, Belgrade
    #4
    Anyone ?
    Tried starting with safe mode,but it still doesnt work
     

Share This Page