Osx 10.3

Eidorian

macrumors Penryn
Mar 23, 2005
29,080
287
Indianapolis
The original iMac G5 needs to use its OS X 10.3.5 DVD. If you've lost that DVD you need to get a replacement or buy a 10.4 DVD.