OSX 10.4 will not mount - remedy?

Discussion in 'Mac Basics and Help' started by AX2USN, Apr 12, 2009.

  1. AX2USN macrumors newbie

    Joined:
    Apr 12, 2009
    #1
    Machine: iMac aluminum
    OS: OSX 10.4
    Problem: powers up, will not complete start up sequence
    What led to the problem: Ignorance, mostly. CD was stuck in vertical bay and I tried someone's suggestion to eject via terminal. If you are laughing (and/or groaning), you know what must have happened.

    Here are steps taken to rectify disk eject and start up problems, with the results. Note: iMac install disk one remains in the vertical bay, unable to be read or ejected.

    applejack, fsck -fy ... multiple times. Results: disk & permissions repaired and/or verified but OSX still will not start up. It starts with grey screen, goes to blue with grey window. Progress bar moves slowly from left to right and seems to reach 100%. Operation stalls at that point. Note: Any attempt to use diskutil stalls and commands such as list, mount do not execute.

    drutil eject gave these results:

    dyld library not loaded:
    /system/library/Frameworks/OpenGL.framework/versions/A/openGL

    referenced from:
    /system/library/frameworks/QuartzCore.framework/versions/A/Quartzcore

    reason: image not foundTrace/BPT trap
     
  2. Cave Man macrumors 604

    Cave Man

    #2
    I'm pretty sure aluminum iMacs start at 10.5 (i.e., 10.4 will not install because it doesn't have chipset support).
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Some of the transitional aluminum iMacs released in September/October of 2007 shipped with 10.4 and a 10.5 upgrade disc. If you tried the terminal method, I'm guessing holding Eject or the left mouse button was a no-go? You will probably need someone to dig around in the optical drive and pull the disc out at this point...
     
  4. AX2USN thread starter macrumors newbie

    Joined:
    Apr 12, 2009
    #4
    The unit is an iMac 20" desktop, with flat screen & aluminum casing/keyboard. I WISH it had 10.5... the unit was purchased at the same time 10.5 became available but was not yet standard.

    At this point, I'd be happy to get the unit to mount the OS .. I'd worry about the CD later. My taxes are on that machine and time is running short ;)

    Any suggestions on how to remedy the start-up problem?
     

Share This Page