OSX 10.6.8 causing home sharing issues

Discussion in 'Apple TV and Home Theater' started by RWinOR, Jun 26, 2011.

  1. RWinOR macrumors 6502

    Joined:
    Sep 11, 2010
    Location:
    Greenest and wettest place in North America
    #1
    I upgraded my HTPC yesterday to the new 10.6.8. Getting ready for Lion later this year.

    Anyway I have had no issues with home sharing for a very long time. Ever since I upgraded, my ATV's do not stay sync'd. Even while watching a movie if I pause it to go take a break, the ATV stops recognizing ITunes. I need to come to my HTPC, stop Itunes and restart it. At this point the ATV will see the library again. Until the next sleep period on my PC (Mac Book Pro).

    My ATV is set to never sleep.

    Has anyone else experienced this issue? How did you resolve it or should we just wait for a new iTunes?
     
  2. snakesintheboot macrumors newbie

    Joined:
    Jun 27, 2011
    #2
    library disconnecting fix

    This has been happening to a LOT of people ever since the last ATV2 firmware update. The Apple forums are full of complaints. The only way I have found to prevent it is to keep your computer from sleeping so the library is always connected. The fault is somewhere in the 'Wake on LAN' settings that allow the ATV to bring the computer out of sleep to access iTunes.
     
  3. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #3
    For what its worth, I'm running the latest version of OS X and ATV 2 and its working fine for me.
     
  4. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #4
    Same here.

    A.
     
  5. Big Dave macrumors 6502

    Joined:
    Nov 27, 2007
    Location:
    Crestview, Fl
  6. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #6
    Works fine here as well.
     
  7. Phil Lee macrumors 6502

    Joined:
    Mar 19, 2008
    Location:
    Manchester, UK
    #7
    I've been having this problem a lot recently. My media server is still running 10.6.7. It's a pain to have to go upstairs and restart iTunes each time it happens.
     
  8. djrod macrumors 65816

    djrod

    Joined:
    Sep 16, 2008
    Location:
    Madrid - Spain
    #8
    I've had the same issue in the past, it drove crazy! Now I'm on ios 5 beta and has never happened to me ( I've watched the 3 seasons of fringe with iOS 5 beta with not a single disconnection) so just be patient till iOs 5 is officially out
     
  9. ohsnap macrumors regular

    Joined:
    Aug 5, 2004
    #9
    Yeah I see that a lot. My media server never even sleeps. I can pause a movie, come back 30 minutes later, and I get the error message. This only started happening with the last 2 firmware updates. iOS 5 can't come soon enough IMO.
     
  10. mstrze, Jul 5, 2011
    Last edited: Jul 5, 2011

    mstrze macrumors 68000

    Joined:
    Nov 6, 2009
    #10
    Happens to me all the time too, but I never go in and reboot my Mac or restart iTunes, I just go into the Home Sharing menu of ATV and turn Home Sharing off, then turn it back on. Takes a few seconds, but ALWAYS works. Certainly shorter than messing with the computer. I have my computer set to sleep and it will wake on wireless. Worked well with my original ATV, but always have issues with the latest ATV2.

    Give it a try.
     

Share This Page