OSX 10.7.2 Client to Server Update

Discussion in 'Mac OS X Server, Xserve, and Networking' started by marcel500, Dec 4, 2011.

  1. marcel500 macrumors regular

    Joined:
    Nov 18, 2006
    #1
    Hey, I have installed 10.7.2 Client Update on my mac mini. Now I bought the server version and I would like to update my machine with 10.7.2 Server Update. How can I do this? Everytime I try to override the client version I receive the error message that the "requirements do not meet". What to do now?

    Thanks for help.
     
  2. jackhdev macrumors 6502

    Joined:
    Apr 9, 2011
    Location:
    Bismarck, North Dakota
    #2
    Does your computer meet the requirements? You need a certain amount of memory and hard drive space available.
     
  3. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #3
    Also make sure that you have the latest client version as if you have less than 10.7.2 that may be holding up installation.
     
  4. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #4
    10.7.2 is 10.7.2. If you updated to .2 while it was "client", then upgraded to "server", you're still at 10.7.2, now the "server" 10.7.2. Once 10.7.3 comes out, you'll update using the "server" update. Until then, you're fine.
     
  5. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #5
    That's how it is supposed to work, but didn't for me. I posted this from experience. When I upgraded my server to 10.7.1 (used a thumb drive install as I was away from my server for months) and then I went to upgrade to server and downloaded the server version from the app store, it was 10.7.0. In fact several times I went to upgrade my external installations and the new version had yet to be posted on the app store and it pulled down an older version.
     
  6. Anonymous Freak macrumors 601

    Anonymous Freak

    Joined:
    Dec 12, 2002
    Location:
    Cascadia
    #6
    Strange, I installed 10.7.0, updated to 10.7.1, upgraded to Server, and it said it was Server 10.7.1, then updated to 10.7.2.
     

Share This Page