OSX 10.9.3 graphic issues with rMBP

Discussion in 'OS X Mavericks (10.9)' started by vasco78, May 17, 2014.

  1. vasco78 macrumors newbie

    Joined:
    Oct 23, 2013
    Location:
    Portugal
    #1
    Just upgraded my mid 2012 rMBP 2,6ghz 16gb with OSX 10.9.3 and when i use/ launch mission control i see a faint ghost image of the desktop on the grey background. When the mac wakes up after sleep this behaviour does not set in immediately but after a minute or two...anyone having the same problem? i have another rMBP 2,3ghz 16gb that i haven´t upgraded to OSX 10.9.3 and it does not show the ghost image of the desktop.
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
  3. maplingstorie macrumors 6502

    Joined:
    Jan 25, 2009
    Location:
    Malaysia
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    That's what it sounds like to me. Perhaps it wasn't really noticed until after the update.
     
  5. Sound214 macrumors 6502

    Joined:
    Jul 24, 2011
    Location:
    Sweden
    #5
    Yeah, that's most certainly image retention. I have the exact same Mac (even 16 GB), and it's been that way since I bought it.
     
  6. maplingstorie macrumors 6502

    Joined:
    Jan 25, 2009
    Location:
    Malaysia
    #6
  7. geefourx macrumors newbie

    Joined:
    May 9, 2014
    #7
  8. vasco78 thread starter macrumors newbie

    Joined:
    Oct 23, 2013
    Location:
    Portugal
    #8
    it checks: my 2,6ghz 16gb 15''rMBP mid 2012 is a LG screen and the 2,3ghz 16gb 15''rMBP mid 2012 is a Samsung display. I haven´t seen this issue on my 2,6ghz prior to the 10.9.3 upgrade. I´m going to upgrade the 2,3ghz rMBP and see if this issue appears also.
     

Share This Page