OSX Bluescreen after updates

Discussion in 'macOS' started by anvendarnamn, Mar 31, 2009.

  1. anvendarnamn macrumors newbie

    Joined:
    Mar 31, 2009
    #1
    I have had problems with 2 different Macbooks this last 2 weeks. 1 Macbook 2,4Ghz latest release and 1 Macbook pro that I cant remember specs on(the aluminium one without any black around display etc.

    They say that they did some updates and restarted computer. When the mac starts up it comes all the way to loginscreen but when i click the user to login with there is only a blue screen with mousearrow displayed.

    I have tried a couple of things:
    hold shift on boot
    hold apple+p+r on boot
    boot on install disk and repaired diskpermissions
    other (brand new)ram in both slots
    Diskwarrior
    put the disk in another macbook(exact same version)

    Nothing of the above helped so I installed a new disk in the macbook install fresh OS and used the guide to clone everything from the original disk in a firewire case.
    When I did this it worked for a while but after a couple of restarts it was back at the bluescreen again.

    So to fix this I finally did a new OS install and copied files by hand. desktop, documents, movies and that kind of stuff. Not any library files, preferences and stuff.
    So now it works but since I got another with the same problem today I want to know what does this and if there is any easier way to fix it.

    Anyone heard of bad firmware or updates released last couple of weeks or have any other ideas?

    PS. no external devices attached ofc.
     
  2. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #2
    I had something similar last Friday, while updating my Core Duo 2.0 GHz MacBook Pro. I seem to remember getting a blue screen and having to force a shutdown with the power button. Upon restarting, OS X offered me the updates again and this time they went through just fine.
     
  3. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #3
    I too had that but on my dad's iMac. I thought we had to do an archive/install but force shutdown + restart fixed it
     

Share This Page