OSX Erase/Install Problems - might be me. Frustrated.

Discussion in 'MacBook Air' started by Hankcah, Oct 29, 2015.

  1. Hankcah macrumors regular

    Joined:
    Jul 8, 2010
    #1
    Selling the MacBook on craigslist. Of course I agree to meet the buyer at the end of the day. Agrees to asking price. So I go to erase/wipe/re-install everything. Of course things don't go as planned. I should've wiped the laptop before putting it up for sale. Why do I make life so hard. Anyways. I've done this at least 20 times before...so not sure why it's not working on this one. But I have not made my own bootable disk before. I always had the USB drive from Apple.

    I wiped everything. - Erased from Disk Utility (I think it was)
    I downloaded El Capitan. 8GB USB drive for the new image.

    Command C - doesn't find bootable disks
    Commend R - sees my WiFi but does NOT connect with my password. (I know 100% what my password is and tried on other devices.) Can't get pass that. Tried connecting to an open connection but doesn't look to be strong and get a -1006f error.
    Commend Option R - leads me to same location
    Option - shows 2 partitions on another harddrive with the same install OSX El Capitan file but when I select the partition, it doesn't move/recognize my clicks/enters and then shows me a Blinky Question mark Folder. [?]


    Questions:
    USB bootable disk. I used Diskmaker X and it seemed to mount correctly. Showed the install files in the USB folder. If I simply drag/drog the Installer onto a USB / External HDD - will it function as needed? Do I need to update all of those lines that some instructional sites have? Seems a bit messy.

    I've read the "Blinky Question mark Folder" - means the laptop's HDD is shot - but I doubt it considering I was just using it 1 hour ago. Last thing I want to do is buy a new SSD to install. But I may have to. On second thought, a shot SSD may be the better news.

    Any thoughts. I seemed to be at a hairpulling dead end.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    Try temporarily opening up your wifi with no password. Internet recovery only works with certain types of wifi encryption (see halfway down this page). I believe that error message is due to a network problem and related to the wifi issue.
     

Share This Page