OSX Extremely Slow After Bootcamp Install

Discussion in 'Windows, Linux & Others on the Mac' started by expandable, Oct 5, 2010.

  1. expandable macrumors newbie

    Joined:
    Oct 4, 2010
    #1
    Hey guys,
    I need some help here. I have a 500gb 7200rpm seagate HD. Before installing windows 7, my hard drive reads and writes at around 90mb/s. After installing windows 7 on bootcamp. My OSX performance would become very sluggish.
    I noticed with iStat menu that my HD is ALMOST always reading something at 1mb/s, and I have no idea what it is reading at. And the test would show read and write at only 10mb/s. Every app(like safari) would take 5 bounces to open. The constant reading at 1mb/s sometimes stops, and when I do the test the HD reads at around 60mb/s.
    I have plenty of spaces left for OSX, around 200gb.
    If I delete the bootcamp partition, everything goes back to normal..I've tried several times...
    frustrated..could some one help me?
    Thanks in advance.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    It may be Spotlight indexing your Windows partition. Try running your speed tests after you eject the Windows partition. If it is Spotlight, you can tell it to not index the Windows partition by adding it to the Privacy part of the Spotlight preferences in the pref pane for Spotlight.
     
  3. expandable thread starter macrumors newbie

    Joined:
    Oct 4, 2010
    #3
    Thank you so much! Indeed it was spotlight:mad:
     

Share This Page