Resolved Osx installation fail

Corben Dallas

macrumors newbie
Original poster
Jan 30, 2020
3
0
iMac 27 Late 2009 with ssd, worked well before i update El Capitan to High Sierra. When instal update from AppStore or just restart machine i got only A circle with a line or slash through it.

So i tried to downgrade and i made bootable USB El Capitan.

First i formated ssd with Bootmanager and started to instal El Capitan, and it took long time and stopped at 1 second left. Then it said installation file might be changed and cannot instal.

I shut it down and made another copy of El Capitan Bootable usb, but after that at startup i get only white screen with folder and question mark. Pressing option at startup dont do nothing. So i cannot open the bootmanager.

Any idea how to fix that and get osx install?

-Thanks for in advance.
- - Post merged: - -

To answer my self, i made one more copy of bootable usb with Disk creator and now i manage to open bootmanager and everything is working.
 
Last edited: