osx / ios mail - exchange 2003

Discussion in 'Mac Apps and Mac App Store' started by aukemid, Jan 16, 2012.

  1. aukemid macrumors newbie

    Joined:
    Mar 26, 2010
    #1
    The company I work for uses an exchange 2003 server for mail and of course this is giving some problems.

    In OSX mail I've added the account as IMAP and receiving mail works. Sending with the same settings doesn't work, but it does work for my boss who's in the same network as the server (I'm not). I've synched the mail account to my iPhone and it doesn't work here either.

    I've searched for this problem and it seems Apple and Exchange 2003 is a terrible combination, but I couldn't find any solution.

    Does anyone has a possible solution?
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Use Outlook. That's as good as you're going to get with Exchange 2003.
     
  3. aukemid thread starter macrumors newbie

    Joined:
    Mar 26, 2010
    #3
    I'm not going to use different mailing software and we won't change the mailing server.

    Any other ideas?
     
  4. candybaws, Jan 16, 2012
    Last edited: Oct 14, 2012
  5. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #5
    There's your clue. Sounds like they don't allow outbound mail unless you're on the network (common antispam measure). Verify whether you need to authenticate or not. If not then you're probably out of luck unless they're willing to change things.

    Something somewhere has to give if you want a solution.
     
  6. aukemid thread starter macrumors newbie

    Joined:
    Mar 26, 2010
    #6
    I do authenticate for outgoing mail and it does work on windows, so I don't think it's a spam problem.

    I don't mind changing configurations in Mail or on the server, but I want to keep using Mail and not switch to Outlook or Entourage. And by not changing the server I meant we're not going to upgrade to 2007 or something similar.

    On other websites I read it's not possible to get it working like outlook, but it should be possible to just receive and send mail using IMAP.

    For incoming mail I use these settings:
    Server: exchange.servername.biz
    Username: auke
    Password: ***
    Port 143

    For outgoing mail I have tried these settings:
    Server: exchange.servername.biz
    Username: auke, auke@mailserver.nl
    Password: ***
    Port 25, 143, automatic

    Does anyone sees what I'm doing wrong or does someone knows something I can try?
     

Share This Page