OSX Lion Flash Problem (Static Lines) - Bug or Isolated Problem?

Discussion in 'Mac OS X Lion (10.7)' started by Caolan96, Jul 26, 2011.

  1. Caolan96, Jul 26, 2011
    Last edited: Jul 26, 2011

    Caolan96 macrumors regular

    Joined:
    Apr 18, 2010
    Location:
    Derry, Northern Ireland, UK
    #1
    Hi All,

    I upgraded to Lion on day 1.

    Since then I've been getting these problems after loading a flash video in Chrome or Safari:

    [​IMG]

    [​IMG]


    These multicoloured static lines appear in the flash video itself, the dashboard and in the dock. The menu bar is also affected. Some of them move, some of them do not.

    is this a bug in Lion? Has anyone else experienced it? Is it just me?

    Thanks in advance,

    Caolán.
     
  2. Margoh macrumors newbie

    Joined:
    Jul 28, 2011
    #2
    I've been having a similar problem, however the lines only appear on the right hand side of my screen, and although it does not happen all the time, I can't figure out what triggers it. They appear over any programs that I have open as well as the desktop and the dashboard. I've tried to take a screen shot, but for some reason it doesn't show up in the image. Very strange.
     
  3. Caolan96 thread starter macrumors regular

    Joined:
    Apr 18, 2010
    Location:
    Derry, Northern Ireland, UK
    #3
    Thanks for the reply. Good to know I'm not alone, hopefully Apple will address this in a future update.


    Regards,
    Caolán.
     
  4. Jazwire macrumors 6502a

    Jazwire

    Joined:
    Jun 20, 2009
    Location:
    127.0.0.1
    #4
    I had the same problem the other day.
    I think its related to the Youtube bug.

    It was happening after I visited Youtube, and wouldn't go away until i logged out and logged back in.
     
  5. Caolan96 thread starter macrumors regular

    Joined:
    Apr 18, 2010
    Location:
    Derry, Northern Ireland, UK
    #5
    Same here, have to log in/log out - or restart the computer.

    Glad to know I'm not the only one!

    Regards,
    Caolán.
     
  6. Nishi100 macrumors 6502a

    Joined:
    Mar 27, 2010
    #6
    Have you tried to disable Flash's hardware acceleration?
     
  7. jh215 macrumors newbie

    Joined:
    Jul 21, 2011
    #7
    I have been having really bad problems with this. It froze my mac 3 or 4 times and I keep getting the flashing as in the screenshots shown. I also can't click accept in the permissions box.
     
  8. Taz Mangus macrumors 68040

    Taz Mangus

    Joined:
    Mar 10, 2011
    #8
    From what I understand, the version of Flash that is compatible with Lion is the 11.0 beta version. If you are not using that version it might be the reason for the issues. Be aware that there is a malware floating around that has disguised itself as a Flash installer. Go to Adobes' website to download the official 11.0 beta release.
     

Share This Page