OSX Lion Mail- clicking on the "sent/response" button in the inbox doesnt work??

Discussion in 'Mac OS X Lion (10.7)' started by OverSpun, Aug 21, 2011.

  1. OverSpun macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #1
    Its interesting since I used to always used it, but, it doesn't do a single thing. I now end up clicking to the correct Sent->(account) and looking to see what I said if its not recent... Is this some sort bug or if anyone else have noticed this?

    If this matters- It doesn't work properly in GMAIL, and it'll work if I'm clicking on the "Forward" shortcut.

    In my MobileMe account, it works sometimes.

    I do have 3 other work emails that do not work at all. Obviously is that it only works properly with MobileMe.

    -I did delete all my IMAP work emails and it didn't matter so I didn't bother resetting gmail.

    Thoughts?
     
  2. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #2
    Just a little bump since I haven't noticed any threads about this issue...

    Thanks.
     
  3. Steve's Barber macrumors 6502a

    Joined:
    Jul 5, 2011
    #3
    Ok, I'll bite but first...

    What the heck is the "sent/response" button?
     
  4. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #4
    I honestly don't know the real name for it or maybe it could be called as a "Shortcut" button to go to the "sentbox" for this..

    The little arrow on the far left...
    [​IMG]

    The point is that it doesnt work at all and it only works in mobileme since it always worked perfect in snow leopard for me until Lion came out. :(
     
  5. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #5
    Overspun,

    Think about. What setting could possibly obviate the need for that "replied to" indicator to function as it used to?

    Turn off "Organize by Conversation" under the "View" menu and it will work like it used to work.

    With "Organize by Conversation" enabled, only emails that show 1 message in the "conversation" will have the reply email open when the "replied to" indicator is clicked.

    However, I think it should work this way only if the "Organize by Conversation" and "Include related messages" is enable in Mail Preferences. Why? Because that is the only time the reply is certain to be already available.

    S-
     
  6. sidewinder macrumors 68020

    sidewinder

    Joined:
    Dec 10, 2008
    Location:
    Northern California
    #6
    Overspun,

    This "problem" is fixed in Mail 5.1 which comes with 10.7.2....

    S-
     
  7. OverSpun thread starter macrumors 6502a

    OverSpun

    Joined:
    Sep 12, 2006
    Location:
    California
    #7
    Glad to hear it! I'll just wait until 10.7.2 comes out. :)
     

Share This Page