OSX MB PRO Mail Program not woking, why??

Discussion in 'Mac Basics and Help' started by cybrscot, Jan 31, 2011.

  1. cybrscot macrumors 6502

    cybrscot

    Joined:
    Dec 7, 2010
    Location:
    Somewhere in Southeast Asia
    #1
    I have a MB Pro with OSX and my mail program just stopped working a couple days ago. It used to download my mail from hotmail, and the little postage stamp icon in the dock would have a red circle with the number of unread messages in it. That number has been 5 for the past 3-5 days. Although when I go to my hotmail account, I actually have many new messages.

    When I click on get mail to have it manually get it, it appears as if it's downloading messages in the lower left corder, actually shows "1 of 7" or something like that, but it sits on that, then after a few minutes the bar swipes across quickly, says "7 of 7" as if it's completed the download, and stops.

    However, no mail is in my program, it has not downloaded any new mail, and I still have the red circle with the 5 in it from before.

    I have quit the program, and restarted the computer and that has not halped either. What to do?? I tried to copy a screenshot below, don't know if it worked though.

    Thanks,
    Scott



    /Users/scottdean/Desktop/Screen shot 2011-02-01 at 12.24.34 PM.png
     
  2. smirk macrumors 6502a

    smirk

    Joined:
    Jul 18, 2002
    Location:
    Orange County, CA
    #2
    I don't have an answer for you, but if, inside of Mail, you go to Window->Connection Doctor, and then press the Show Detail button, you will see a log of sorts. If nothing appears in the log then press the Check Again button. Maybe that will help explain why your mail isn't getting downloaded.

    Good luck!
     

Share This Page