OSX Mountain Lion Browser Issues

Discussion in 'OS X Mountain Lion (10.8)' started by maxie.maverick, Sep 17, 2012.

  1. maxie.maverick macrumors newbie

    Sep 17, 2012

    I recently installed OSX ML 10.8.1 on my Macbook Pro. Normally, I am pretty self sufficient in solving tech related problems... but this issue has stumped me since some time... Please see below:

    1. I had OSX Snow Leopard on my 13" MB Pro (MD313LL/A) when I received it as a gift from my girl. (I am not a very big fan of Apple products due to the price but I do realize they work amazingly well)
    2. I upgraded to OSX Lion (free update) via Mac App-Store. Things still worked very well since it was a new computer out of the box during update.
    3. I used OSX Lion without issues until about July of this year when I wanted to try the OSX ML beta. I did not do a clean install for this but somehow nothing broke
    4. I made clone of my hard drive to be ready to update to OSX ML when it is released. (CCC software)
    5. When the OSX Lion was officially released, I made a bootable USB of OSX ML and did a clean install on this machine without any issues.
    6. I then used CCC (Carbon Copy Cloner) to re-lay my old clone backup on to this new OSX ML and hoped for the best.
    7. Everything worked fine for a while (or I so thought) until I started to observe that websites with drop-down menu's have stopped working correctly... Like "slickdeals" etc.
    8. I looked up online forums and other resources... nothing yet... Looks like people do have issues like mine but somehow I'm not sure if they are related.
    9. Recently I found a thread on macrumors forums which said "javascript" or "flash" related issues... unfortunately, I still could not resolved the issue.

    Now could anyone here (with a MB-Pro and OSX ML installed) help me? Could you please tell me if you see anything like this? Do you have problems with any websites?

    I tried all the browsers there is (Safari/Chrome/Firefox/Opera) but nothing...

    Thanks for any help
  2. PeterHolbrook macrumors 6502a

    Sep 23, 2009
    I wasn't aware of the existence of the slickdeals website, but its menus seem to display correctly on my ML 10.8.1 running on a Chameleon-enabled Mac Pro 1,1 flashed as 2,1. I suggest that you reset Safari (look under the Safari menu). Perhaps you've installed a plugin or something that interferes with some site menus.

Share This Page