OSX restart into Win7 Bootcamp time is too long?

Discussion in 'Mac Pro' started by whyrichard, Jan 3, 2010.

  1. whyrichard macrumors 68000

    Joined:
    Aug 15, 2002
    #1
    Hello,

    I have to boot into bootcamp frequently and it seems that shutting down osx, restarting into win 7/bootcamp takes quite a while... 1 minute and 40 seconds...?

    This especially considering my osx startup is on an intel gen 2 ssd, and the win 7 startup is on a seperate gen 2 ssd... shouldn't it be 30 seconds or so?

    thanks,

    r.
     
  2. Dragonforce macrumors 6502a

    Dragonforce

    Joined:
    Apr 9, 2008
    Location:
    London (Ealing) UK
    #2
    Less than 30 seconds for me (from pressing restart on OS X to the login screen of Win 7)
     
  3. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
  4. Inconsequential macrumors 68000

    Joined:
    Sep 12, 2007
    #4
    Why would that effect it?
     
  5. cjmillsnun macrumors 68020

    Joined:
    Aug 28, 2009
    #5
  6. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #7
    Actually, a little birdie tells me that there's a crack that doesn't have that "blinking _" issue for Windows 7.
     
  7. Mackilroy macrumors 68040

    Mackilroy

    Joined:
    Jun 29, 2006
    #8
    All the cracked copies of XP I ever saw on friends' machines took a long time to boot up. My copy of Win7 (thanks for making it $30, Microsoft!) boots up quickly but takes longer to shut down. Odd...
     
  8. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #10
    I have my doubts since I get a blinking cursor as well despite the fact that I used a valid ISO from Microsoft with a purchased key.

    It blinks about about 10 seconds then boots into Windows about 10 seconds after that.

    (On a side note: interestingly, Windows 7 will show the Vista-style scroll instead of the 7-style splash screen if you boot time is faster than the time needed to display said 7-style splash screen.)
     
  9. galstaph macrumors 6502a

    galstaph

    Joined:
    Jul 24, 2002
    Location:
    The Great White North Eh
    #11
    my mac pro boots it up quick... my macbook pro on the other hand takes about a minute to get past the blinking cursor.... I've seen a few mackbook pros with that particular issue. But my mac pro never had a lag, about 30-45 seconds from bootcamp menu to desktop, I get the windows startup thing right away...
     
  10. ildondeigiocchi macrumors 6502a

    ildondeigiocchi

    Joined:
    Dec 30, 2007
    Location:
    Montreal
    #12
    I also have Windows 7 Ultimate 64-bit installed on a dedicated 80GB G2 Intel X-25M SSD. Boot Time is 13 seconds after the initial grey boot screen and shut down is about three seconds. There's something wrong with your startup times. Did you install the latest firmware on the SSD? It might help. :D Also how long does it take you to boot into OSX?
     
  11. Inconsequential macrumors 68000

    Joined:
    Sep 12, 2007
    #13
    My (valid) MSNDAA copies of Windows 7 x64 pause with a blank screen after logon for about a minute.

    However I think that is down to VMWare.
     

Share This Page