OSX Tiger + compressor compatibility

Discussion in 'macOS' started by transactv, Mar 20, 2006.

  1. transactv macrumors newbie

    Mar 20, 2006
    Does anyone know the long term solution for fixing the bug where compressor won't run & a message comes up saying qmaster isn't running in background. Tried reinstalling & typing in short term fix command in terminal etc.

    Please Help! :confused:
  2. Orlando Furioso macrumors 6502

    Orlando Furioso

    Apr 12, 2005
    Compressor going psycho... feel the love.

    You may already have, but search Apple.com threads for this. There are usually some handy links within those discussions.

    The only solution that ever worked for me was going into the terminal and starting qmaster from there:

    sudo /Library/StartupItems/Qmaster/Qmaster

    It's a temporary fix, like you said, but it works.

    Hopefully someone might be able to provide a more permanent solution.
  3. transactv thread starter macrumors newbie

    Mar 20, 2006
    Thanks for that - I appreciate it & I couldn't work out whether Sudo was the password or part of the command?

Share This Page